The Planted Tank Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter · #1 · (Edited)
**Edited to move my question up-front**

Question: How long can I expect MiracleGro to continue providing N, P & K to the plants after the initial set-up? Is it a matter of days, weeks or months? I'm particularly concerned with K since it's not coming in through fish food. Details about my tank are below...

------------------------------------

I've effectively been talked down from the nutrient test kit rail (had I known the K test kit alone was $45 it would've been a non-starter anyway).

I just set up a low-tech tank ~ 3 weeks ago. Here are some of the particulars:
40-gallon long
(2) 6700k 54w Tek T5 bulbs with window screen to reduce PAR by an estimated 40% (per experiments done by Hoppy)
1 inch MiracleGro Organic Potting Soil Mix
2 inches Eco-complete
10 red jungle vals, 4 brazilian pennywort, 4 bacopa carolinia, 4 red myrio, 3 swords, 3 microswords, 3 floating water sprite, 1 banana plant and one other plant i forget the name of but it's a leafy stem plant

Temp: ~75 degrees
pH: 7.3
GH: 8-9
KH: 4-5
NH3/4: 0.00 ppm
NO2: 0.25 ppm
NO3: 20.0 ppm
PO4: 5.0 ppm

In addition to daily doses of NH4Cl, I've been throwing in some fish food to get the NH3/4 up. I might see a brief spike ammonia, but then it goes to nitrite pretty quickly and that's why I have that 0.25 ppm usually within an hour of dosing the ammonium chloride, and then the nitrite dissipates within a couple more hours.

I'm assuming that in addition to the ammonium chloride and fish food, I'm getting nitrates from the soil. I'm also assuming that phosphate is coming from the soil, and to a lesser extent from the fish food.
 

·
Registered
Joined
·
6,186 Posts
Plant growth was a tank filler for over a year with basically the same setup except Flourite original is the cap. >3yrs wet no dosing untill this year after the startup and now it's random at best.
Pics of the ugly mess.



Potting mix, Flourite, 4xT8 and a sponge equipped power head. :biggrin:
Flooded 4/30/2009 update pics May 2012
 

·
Registered
Joined
·
119 Posts
Discussion Starter · #3 ·
Hey, I don't think that's an ugly mess! But of course I like the au naturale look so it works for me. :)

So you had good plant growth for a year after setup without dosing anything? That's really promising! Did you run CO2 on that tank?
 

·
Registered
Joined
·
6,186 Posts
No gas on any of these, dirt works for me :smile:







 
1 - 5 of 5 Posts
Top