The Planted Tank Forum banner

Minnows stressed by filter?

1023 2
Hi all,

I've been having a lot of trouble with this new 10g tank of mine; in spite of 1)seeding the tank with filter/rocks from an established tank, 2)low nitrites/ammonia, 3)stable temperature, 4)shrimps surviving at least a week or two, fish keep dying. I've tried WCMs, long finned zebra danios, and pristella tetras. They all end up weakening, not really eating, and dead, caught on the filter (HOB) intake.

I threw away the piece of driftwood/root I had in there as it was developing a LOT of funky white stuff on it (fungus? it was still there over two weeks) and changed the water completely, as well as soaking the tank with chlorinated water for a while.

Anyway, now I have 4 gold white cloud minnows in there, and at least they seem to be eating, if acting shy. However they seem freaked out by my filter; they hide more when it's on (even at the lowest setting-it's a whisper 10 or 20), but come out to play when it's off. I thought these fish like a bit of current. Oh and again, the shrimp seem to do fine either way.

What do you guys think?
1 - 3 of 3 Posts

·
Registered
Joined
·
51 Posts
White fluffy stuff growing on driftwood is fairly normal at first, and generally not a problem. What are your water parameters? Are nitrites and ammonia at zero? If you were at zero for both when you added the shrimp they may have acclimated to declining water conditions as the levels rose, but new fish will not. Have you tried a sponge/filter medium to slow either the intake or flow from the filter? How long ago did you clean the tank?
 

·
Registered
Joined
·
532 Posts
check the parameters i have wcmm in an 8 gal with a strong flow and they were out and swimming around all the time
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top