The Planted Tank Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
159 Posts
Discussion Starter · #1 ·
My husband told me this evening that he feels like our new 125 gallon tank has taken over our living room. His main issue seems to be the sump. It makes a constant sound of running water. We lived on a boat for a number of years - to his ears, running water = something bad happening. I have two herbie overflows set up. These are silent. One of my returns vibrates (getting rebuilt this weekend), but that's not the problem. It's the sump itself. The sump is an Aqueon model 4. Both the water coming into the sock chamber and the water falling over the little wall to where the biomedia lives make quite audible gurgling noises. To me, it sounds like a fountain or something, but it's driving him nuts. Thoughts?
 

·
Registered
Joined
·
159 Posts
Discussion Starter · #3 ·
I did stuff some foam in chamber #2 to quiet theflow from the socks to the biomedia, but scrubbies are a great idea that I'm going to try.

Bump: I did stuff some foam in chamber #2 to quiet theflow from the socks to the biomedia, but scrubbies are a great idea that I'm going to try.
 

·
Registered
Joined
·
945 Posts
I running that filter and I get more noise and it's just small whine from my pump. How big of pump? I would guess mine has about 1200 gallon and hour running thru it. Are you using the bio-balls and drip tray? Do you still use the blue pad on the drip tray? I run another sump and it's louder than Aqueon model 4. This should be something you should be able to get solved.

If this is in a cabinet could you do some sound proofing around the cabinet if you can't solve it a different way?

I'm lucky my tank is in a hall way and I ran the filter in a different room.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top