The Planted Tank Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
506 Posts
Discussion Starter · #1 ·
My 75g tank has developed a periodic issue. For some reason the plastic skimmer part of my Lily Pipe filter input will start bobbing. When it does this it goes into a sort of feedback loop where it pulls in air which in turn goes into the pump which then sends out an oscillating output. This in turn causes increased bobbing. Today it was so bad that when I came to check the tank the skimmer was also spitting water onto the floor!

I have both inlet and output pipes on the same short side of the tank but each in an opposite/different corner. My guess is that due to physics and wave motion I have chosen a bad location for the skimmer. I am going to experiment with repositioning today.

Has anyone else experienced this or have a solution?
 

·
Registered
Joined
·
445 Posts
I have experienced the bobbing feedback loop. For me it was a matter of needing to either adjust the plastic insert at the bottom to allow more flow, or to remove leaves that had gotten stuck to the grills, or both.

Once the under water intake gets compromised, the filter suction sucks the skimming bobber under with a big bubble. Once the bubble gets sucked into the canister, the bobber pops back up and the cycle continues. It is annoying and also kind of hilarious when this happens.
 

·
Registered
Joined
·
384 Posts
I got this before too. I could never get it adjusted in that tank with that filter. I just put it back in on a different tank with a different filter and so far I think it's okay.
 

·
Registered
Joined
·
506 Posts
Discussion Starter · #5 ·
Thanks for the replies. I checked the lower intake. It is wide open and unobstructed. I do usually glace at it when I approach the tank.

I moved the intake closer to the output and this seems to have broken the feedback loop. My guess is that in my tank, with the given plants that reach the surface, there is some kind of critical distance that causes the feedback. The inlet is now closer to the input, and more in view now, but the bouncing has stopped.
 

·
Registered
Joined
·
120 Posts
Had issues with mine when I first got it, tried everything and it was a pain to make it work. Returned it and got a set without the skimmer and got a eheim skimmer that solved the problem.
 

·
Registered
Joined
·
94 Posts
Sometimes it is just the pipe design (there are small nuances between knock-offs). I bought two pipes from different sources because I wanted to use an acrylic holder versus the suction cup mount. First pipe, the suction cup mount was too close to the top of the pipe and made it incompatible. I was very surprised that the second pipe I bought had zero issues with bobbing. Before I use to throttle back the filter to find the right balance. Now, I have it cranked open and have no issues at all.
 

·
Registered
Joined
·
506 Posts
Discussion Starter · #9 ·
I have two sets so that I can swap them out quickly and soak the dirty one in Clorox overnight. One has different dimensions from the other. The one that sits deeper in my tank is less prone to bobbing and pulling in air. That said, moving them closer together is still working.
 
1 - 9 of 9 Posts
Top