The Planted Tank Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Having problems growing jungle val anyone any thoughts on this? Here’s my tank set up, 120gallon 24” depth 2x 80watt t5 tropical bulbs. 1x blue 80watt bulb. Eco complete substrate 2” depth. Seachem root tabs, Ro water in holding tank then potassium potassium bicarbonate kh made 10 gh 12 magnesium & calcium to make my gh level. Reason I make my water from the start as it’s well water and very high in silicates. I also do aquarium plant food trace every other day. Water change once a week 30% this is a discus tank feed twice daily so no3 & po4 is good going by api test kits. Ph is 7.6 my vals grow about 6,7 inches then stop I get the occasional runner from them but over all can seem to get them to take off. Does anyone know what or how I could improve the growth? I also dose liquid carbon has no effect on melting them. Have in the passed never dosed carbon and still poor growth ...
 

·
Registered
Joined
·
3,889 Posts
Having problems growing jungle val anyone any thoughts on this? Here’s my tank set up, 120gallon 24” depth 2x 80watt t5 tropical bulbs. 1x blue 80watt bulb. Eco complete substrate 2” depth. Seachem root tabs, Ro water in holding tank then potassium potassium bicarbonate kh made 10 gh 12 magnesium & calcium to make my gh level. Reason I make my water from the start as it’s well water and very high in silicates. I also do aquarium plant food trace every other day. Water change once a week 30% this is a discus tank feed twice daily so no3 & po4 is good going by api test kits. Ph is 7.6 my vals grow about 6,7 inches then stop I get the occasional runner from them but over all can seem to get them to take off. Does anyone know what or how I could improve the growth? I also dose liquid carbon has no effect on melting them. Have in the passed never dosed carbon and still poor growth ...
I have trouble growing val as well, but for me I know it was a light issue. If the lighting is too low they do as you describe.
 

·
Registered
Joined
·
3,889 Posts
Thanks for your reply. I would have thought t5 bulbs were more than Enough beginning to think it’s the light also. 9hrs a day I run. Did you upgrade your lights?
Sorta, I had a light in the center of the tank and the sides were dim. As the plants grew taller and closer to the light they grew faster. As they produced runners in the middle where the light was, those grew faster. Eventually I redid the tank and just got rid of the val.
 

·
Registered
Joined
·
349 Posts
My jungle val really took off last 4 months or so. I thought it was going to die off as well, and didn't look too good for a month or so. It perked up after dosing easy green and we added an RO system for water changes and to help bring down the TDS. It was in the high 500s and now down to around 340. My well water is pretty hard and the shrimp were not doing well.

I finally got around to trimming it back today, got some pieces over 8 feet long. Between the jungle val and the duckweed it was getting pretty dark in there. I'm curious how it's going to react to being trimmed.

I'm also using eco complete.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top