The Planted Tank Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
For a year or two, I had a lush growth of jungle val. Recently, however, the leaves have been getting progressively smaller and I discovered that the roots seem to be dying back.

I upgraded my lighting to HO T5s over a year ago, and it seems to me the jungle val was doing better before the upgrade. But that doesn't make sense, right? The other plants (Amazon swords and cabomba, mostly, plus some surface floaters) seem to be doing well.

I use Flourish and an iron booster.

90 gallon discus tank
pH 6.8 - 7.0
gravel substrate
2 HO T5s, one 6700K, the other pink (actinic?)
 

·
Registered
Joined
·
308 Posts
Are your t5 HO lights more intense than the ones you replaced them with? If so they may be driving the plants to grow faster. If you don't have enough nutrients to support this growth the plant may be getting weaker. Do you supply any ferts out side of fish poop and food? Have you tested your water to see what you N, P, K values are?

For a year or two, I had a lush growth of jungle val. Recently, however, the leaves have been getting progressively smaller and I discovered that the roots seem to be dying back.

I upgraded my lighting to HO T5s over a year ago, and it seems to me the jungle val was doing better before the upgrade. But that doesn't make sense, right? The other plants (Amazon swords and cabomba, mostly, plus some surface floaters) seem to be doing well.

I use Flourish and an iron booster.

90 gallon discus tank
pH 6.8 - 7.0
gravel substrate
2 HO T5s, one 6700K, the other pink (actinic?)
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top