The Planted Tank Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 · (Edited)
Hi This is my 20g Long. Rigth now I am still a plant newby and I am not trying to aquascape much. I'm just learning how the plants that I have available grow and how to grow them. So that's why my tanks are jungles (and I like them). Every time I trim the plants they go to a 15g growout tank to have some stock once I decide to try and aquascape a bit.

Tank Specs:
XP2 Filter (Allways think upgrade)
2x 30" Coralife T5 (72w total) for 10hrs
Press CO2
EcoC Substrate (I wish I could get the fancy AS but I have no distributor here)

Plants:
Hygrophilia Difformis
Rotala rotundifolia
Hygrophilia Polyserma
Alternanthera reineckii (coming back to life)
Ludwigia repens
Ludwigia Ovalis
Echinodorus Tenellus
Corkscrew Vals
Italian Vals
Java Moss
Various Crypts, Anubias and Ferns

Fishless...Just RCS

January 23, 2007:


February 24,2007:


Thanks for looking
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #2 ·
Today I did a bit of replanting. That Ludwigia repens grows like the plague. I took out most of it. Took out some crypts too and confined the difformis to a back corner in the tank. One of my Anubias flowered :icon_smil . I am waiting for the tenellus to fill in before I do some more changes. I also replaced the normal output nozzle with a modified spray bar. I took out a piece of DW. I have a bit of algae in the other piece of DW but it is slowly dying with Excel. I'll see how the Jungle evolves from here....

March 8, 2007:


Thanks for looking
 

·
Registered
Joined
·
3,254 Posts
very cool that your anubias flowered. It seems like you are getting the hang of growing plants....nice job
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #4 ·
Thanks. I've learned to grow plants(some) and a little bit of algae. Now I have to learn to grow plants and no algae. Weird that I get algae only in the right side of the tank. That is why I did the spray bar thing to see if it was a water circulation problem. Anyways here is a bad picture of the flower.



Thanks
 

·
Registered
Joined
·
166 Posts
Discussion Starter · #5 ·
Update... I added a glass diffuser and that's about it... My ferns seem to be in "suspended animation"... they don't grow or die. Any suggestions?

March 18, 2007:


Thanks
 

·
Registered
Joined
·
662 Posts
Looks good, Seems like you added some fish in there somewhere ( i know cuz I can see them LOL) do they have enough swimming room? It looks a lil crowded in there...............
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top