The Planted Tank Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Can someone determine if this is an algae, and what type if it is? I've looked through many of the algae threads/FAQ sites but it doesn't seem to show this particular thing. It seems to only grow on this particular (java?) fern, and there is only one fern in this tank. The other carpeting plants, etc has some diatoms and hair algae as it is the 5th week of my new tank, but none of that thing on the fern.

Also, should I cut all the infected leaves to prevent spread?

Thank you.
 

Attachments

·
Registered
Joined
·
2,673 Posts
There is certainly algae in that tank, diatoms by the looks of it, but as for what you have circled, that's a java fern plantlet - specifically the new roots of a forming baby java fern.
 

·
Registered
Joined
·
12 Posts
There is certainly algae in that tank, diatoms by the looks of it, but as for what you have circled, that's a java fern plantlet - specifically the new roots of a forming baby java fern.
+1 for this.

What are you using for lighting/fertilizer/CO2?
 
  • Like
Reactions: Quagulator

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
There is certainly algae in that tank, diatoms by the looks of it, but as for what you have circled, that's a java fern plantlet - specifically the new roots of a forming baby java fern.
Wow thanks. I didn't know baby java fern grew on leaves of the existing fern... That's interesting. And to think I almost pulled them out. Yup, I'm aware of the diatoms and all, it's a 5-week tank, dealing with it slowly!

+1 for this.

What are you using for lighting/fertilizer/CO2?
I'm using high lighting I think, there's only one setting so I can't dim it. Most of the macro and trace ferts in Seachem and also pressurised co2.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top