The Planted Tank Forum banner
1 - 20 of 37 Posts

·
Registered
Joined
·
2,783 Posts
Discussion Starter · #1 ·
Is anyone using a Hydor Inline 200 watt heater on a small tank? The site recommends it for 25-75 gallon tanks, and my tank is around 17 gallons.

Would this be okay, or will it cause problems with the thermostat?

Is it a quality heater? My last one was a $9 cheap hang on that frequently overheated the water. I'd like to avoid this if possible, I've got some rather sensitive critters in there.
 

·
Registered
Joined
·
135 Posts
I've got two right now (might have nuked one though, totally my fault the powerhead i had running the loop got turned off..I'll have to test it and see). the other one has done very well for me. I don't have sensitive critters with mine but i do have my 700 dollar lungfish in there and if it nuked the tank i'd go insane shortly after.

I like it, nice out of the way, i can adjust temp with out getting wet. Its inline with my fluval 404 (btw they dont like fluval hoses so its a PITA to get them co operate, last attempt flooded my fish room). Other than that i have nothing bad to say about them other than i wish they were a little more available locally. I got mine at petsmart on clearance :).

Jason
 

·
Registered
Joined
·
1,981 Posts
I don't have one on a small tank, but they are definitely quality heaters. I have the 300w on an open top 75 gallon and the temp never fluctuates. I read about someone using the 200w on a 20 gallon tank either here or the other place and they said it worked fine.
 

·
Registered
Joined
·
1,681 Posts
I use a 200 watt on a 20 gallon long and a 29 gallon tank and have had no problems.
 

·
Registered
Joined
·
2,783 Posts
Discussion Starter · #6 ·
Thanks for the reviews guys. I'm going off to college this fall (PM me if you want to send graduation gifts :icon_smil ) and I'm only taking one tank with me. So, that one tank is going to have some good equipment.
 

·
Registered
Joined
·
220 Posts
I have a 200w Hydor ETH on a 5g tank.:) Works fine so far. It turns on then off pretty fast though. It might shorten its life with the increased on/off cycles on smaller tanks but it has worked great for me.

I did have one of the 300w fail on my 60g tank. It stuck on, it worked again after I unplugged it and replugged it in but it still heated my tank to well over 90. Hydor replaced it and was really great to work with and even gave me an extra heater for FREE, so I would certainly go with the ETH.
 

·
Registered
Joined
·
1,681 Posts
Thanks for the reviews guys. I'm going off to college this fall (PM me if you want to send graduation gifts :icon_smil ) and I'm only taking one tank with me. So, that one tank is going to have some good equipment.
What college are you going to?
 

·
Registered
Joined
·
517 Posts
Sounds like they heat well but do they noticeably effect on flow? Is the heater a straight shot through a tube roughly the same size as filter plumbing or does it meander about like the UV sterilizers.
 

·
Registered
Joined
·
1,981 Posts
Sounds like they heat well but do they noticeably effect on flow? Is the heater a straight shot through a tube roughly the same size as filter plumbing or does it meander about like the UV sterilizers.
Staight shot through. I think the inside is actually larger than the tubes of my xp3, no noticable loss of flow.
 

·
Registered
Joined
·
125 Posts
Im trying to use one on my 46 Gal. Ive got a fluval 305 and a leak. I think the green treaded cap is busted though. I am wondering how you guys have them set up. The fluval hose seems like it is pron to leak. Im waiting to hear back from Hydor to see if I can get the replacement parts... Thanks
 

·
Everyone has an opinion
Joined
·
1,677 Posts
Im trying to use one on my 46 Gal. Ive got a fluval 305 and a leak. I think the green treaded cap is busted though. I am wondering how you guys have them set up. The fluval hose seems like it is pron to leak. Im waiting to hear back from Hydor to see if I can get the replacement parts... Thanks
If it is the cap busted let me know, I have an extra. My barb broke, if you find a way to get that replaced let me know. There are several pics of different ways to connect Hydor ETHs to Fluvals in my links below......DC
 

·
Registered
Joined
·
125 Posts
It is the cap and I think they both are broken...
 
1 - 20 of 37 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top