The Planted Tank Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
There's water at the lid of the tank, and also, condensation on the top of the glass. I've tried wiping it off, but of course that wouldn't work and it would come back in about 20 minutes. Is there any solutions?
 

·
Registered
Joined
·
437 Posts
You have to somehow vent the lid of the tank. I was having the same problem with my Marineland Eclipse 2 aquarium. The hood of the Eclipse houses an overhead sump filter so there's no removing it. One of the T-8 light fixtures under the lid stopped working so I started putting LED lights under the hood on the acrylic support bar too close to the water. I ruined two expensive light fixtures with the condensation. Then I took a small cap from a four ounce Nalgene bottle and used it to prop open the lid less than an inch. I also elevated the light 3/4 of an inch more from the water's surface. So far the fixture is still working after about five months. I haven't had any issues so far from venting my cover.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
You have to somehow vent the lid of the tank. I was having the same problem with my Marineland Eclipse 2 aquarium. The hood of the Eclipse houses an overhead sump filter so there's no removing it. One of the T-8 light fixtures under the lid stopped working so I started putting LED lights under the hood on the acrylic support bar too close to the water. I ruined two expensive light fixtures with the condensation. Then I took a small cap from a four ounce Nalgene bottle and used it to prop open the lid less than an inch. I also elevated the light 3/4 of an inch more from the water's surface. So far the fixture is still working after about five months. I haven't had any issues so far from venting my cover.
So, basically, I have to keep the lid of the tank elevated?
 

·
Registered
Joined
·
437 Posts
Maybe @Galaxy The Betta Fish. I think venting a little might reduce the condensation. I know it's weird because a lid should stay shut. I didn't want to do it. But I think it might be helping. It might be too soon to tell though. It's only been five months. My first light fixture lasted longer than that.
 

·
Registered
Joined
·
170 Posts
If you have a rimmed tank, you could try those rubber cabinet door pads/buttons. Try a couple on each side on the inside rim, Might elevate the tank enough to vent but not so much you lose a lot of water to evaporation? Just a thought. Home depot, Lowes, Amazon, all sell them.
 

·
Registered
Joined
·
6 Posts
You can't, just how aquariums are. You can either do no lid and have the water evaporate faster. Or use a lid and have it catch all the water that would be evaporated to drop back down.
 
1 - 6 of 6 Posts
Top