The Planted Tank Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Hi all i see this is an older post but thought id state my experience....

I breed different variations of bristle nose pleco. I bought the Hikari Sinking wafers as they are smaller and thought it would be good for the fry. After only a few days it completely wiped out my fry tank. With over 100 fry. It never dawned on me the food could be bad. I figured it was a smaller tank that was over stocked and something happened. While this saddened me i was clueless to the fact its the food. Fast forward a couple weeks i started running low on my other wafers and started feeding these to my breeding pairs. again a few days later it had wiped out three more tanks containing 6 proven breeding groups, two were high end pleco pairs. Tested water but now new it had to be the food. Water test were all good in each tank. Some of these pairs Ive had for 2-3 years .
Contacted hikari a quite a few times via email, they tested there food from the same lot number and even test there sample from japan. there results were good . I sent them a sample of my foodwhich they tested and again came back good. There rep said this food is not good for pleco because of the high protein in it. But clearly states good for all bottom feeders on label. They did send me a couple packs of food, but wasnt near what i thought they would do. so then after a couple months of playing email tag they basically washed their hands of anything. So i thought i would do another test i fed one of my green phantom pleco the food for 4 days (3 small wafers per day) the results unfortunately were not good it died. I had it for over two years .

As ive told them im not looking for any money from them but 2 packs of food is like a slap in the face. not happy with there customer service.
 
1 - 1 of 1 Posts
Top