The Planted Tank Forum banner

Help with Emersed setup

2079 Views 9 Replies 4 Participants Last post by  Jok178
G'day,


I have had a small glass emersed tank running for a while, the plants grow like weeds inside even HC. The substrate is who knows what, I found it in an old pot full of dead plants.


I build a bigger tank from a storage tub and my old LED aquarium light(12X1w leds) I put some nice organic potting mix, a deep layer or osmocote, more potting mix and a shallow layer of osmocote then a potting mix top. The walls are lined with ally foil for more light.


The old is 32C at the dirt and new is 30.8C at the dirt.


I keep trying to transfer plants over to the new big setup but most of them wilt and die very quickly and the ones that don't look sick. I believe this may be caused by low humidity but am unsure, how would I raise humidity in this setup?

Attachments

1 - 1 of 1 Posts

· Registered
Joined
·
295 Posts
For vacay, I suggest raising water level at least .5 inch over substrate. Keep sealed. By time u get back water should be evaporated.

I'm not sure if i agree with this statement. If the container is closesly sealed and he has a humidity of 75%, there's only so much more that the air can contain so I doubt the half inch of water will be evaporated and you'll come back from your holiday having a messy, slimey layer of algae on your container substrate.

In my emersed setups i've had the best result topping off the dirt with some hydroballs and letting the water reach till right under there
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top