The Planted Tank Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
352 Posts
Discussion Starter · #1 ·
I got a big patch of UG and planted it in DSM mode for 1 month in my 20L. That tank also has HC and some how at the 1 month mark I noticed that the HC had spider mites and was killing my HC slowly but the spider mites didn't eat the UG for some reason or build their webs there.

So what I did was flood the tank. At this time the plants are already rooted as non of the HC and UG floated. It was been exactly 1 week as of today since the flood and I'm seeing some melt off on the UG, the HC is fine.

My tank is 20L 2x39watt 6500k bulb 8hrs a day but not 8 hours at one time. I have it on at night for 6 hours and in the afternoon for 2 hours to maintain the co2 levels.

I'm also injecting Co2 till the drop checker turns semi light green it maintains the green color just after the Co2 shuts off at night the drop checker turn semi dark green by morning till afternoon. In the afternoon the co2 turns on for 2 hours and I get enough co2 to turn the drop checker to green color. At night is when the drop checker turn light green when I have the co2 on for 6hrs.

I also have changed the water 4 times within this week about 30-35% with tap since I don't have and live fish or inverts in there.

What can I do to save the UG?

Is it common for some of the UG to melt off? I.E., on the patch I see some melt off and some still in healthy form.
 

·
Premium Member
Joined
·
7,703 Posts
I have heard it said many times that UG doesnt like high N levels. The WCs could be causing this or heavy Macro dosing if you are using ferts. I just converted mine less than a month ago and dont have any melt off. My tank was a previously established tank (Scape swap) and I havent dosed it yet. It would be worth looking into.
 

·
Registered
Joined
·
352 Posts
Discussion Starter · #3 ·
I have heard it said many times that UG doesnt like high N levels. The WCs could be causing this or heavy Macro dosing if you are using ferts. I just converted mine less than a month ago and dont have any melt off. My tank was a previously established tank (Scape swap) and I havent dosed it yet. It would be worth looking into.
I just tested my water and N level is ZERO, NH is ZERO, pH is 5.8
I have ferts but I did not dose this tank. I do add a little bit of Excel right after WC.

So WC can cause melting? What should I do? Just change once a month or wait on WC until I see the UG stabilize?
 

·
Registered
Joined
·
1,451 Posts
i thought/read the same thing about UG not liking Nitrates until Tom Barr debunked it.

http://www.plantedtank.net/forums/showthread.php?t=194926

I have read that UG doesnt like DSM as well.

I bought $100 worth of UG that i was told was grown emersed. I planted it DSM, within a week i had lost over 1/2 of it to melting. I flooded my tank and the melting slowed and eventually stopped.

Hopefully yours is just adjusting to the flood like mine did
 

·
Super Moderator
Joined
·
16,071 Posts
UG grows well for me and I've got a ton of N in my tap. Also add a bunch with EI dosing.

The only thing that's ever caused it to melt for me is an abrupt temperature change (extreme - something like going from 55F to 82F in a short period of time) and lighting.

Are you positive it's getting enough lighting from root to tip? When a patch is so thick that light can't penetrate to the base of the plant, it needs to be thinned and replanted.

Is it getting enough flow? UG does best for me when it's constantly moving with flowing water.

I'd ditch the Excel, only do one water change per week and start dosing regularly. That'll lend stability to the tank. As long as you're making sure there's enough flow and lighting, it'll likely turn around for you.
 

·
Registered
Joined
·
352 Posts
Discussion Starter · #7 ·
i thought/read the same thing about UG not liking Nitrates until Tom Barr debunked it.

http://www.plantedtank.net/forums/showthread.php?t=194926

I have read that UG doesnt like DSM as well.

I bought $100 worth of UG that i was told was grown emersed. I planted it DSM, within a week i had lost over 1/2 of it to melting. I flooded my tank and the melting slowed and eventually stopped.

Hopefully yours is just adjusting to the flood like mine did
Mine did well in DSM. It was a pretty thick mat so yesterday I did a WC and trimmed it so the light penetrates the roots or the inside leaf.

UG grows well for me and I've got a ton of N in my tap. Also add a bunch with EI dosing.

The only thing that's ever caused it to melt for me is an abrupt temperature change (extreme - something like going from 55F to 82F in a short period of time) and lighting.

Are you positive it's getting enough lighting from root to tip? When a patch is so thick that light can't penetrate to the base of the plant, it needs to be thinned and replanted.

Is it getting enough flow? UG does best for me when it's constantly moving with flowing water.

I'd ditch the Excel, only do one water change per week and start dosing regularly. That'll lend stability to the tank. As long as you're making sure there's enough flow and lighting, it'll likely turn around for you.
I was questioning the light to root so i did a trim. I replanted the triming in a tray in my backyeard DSM just incase all these UG melt I still have more to work with, hehehe

I think my water flow is really good. It moves the co2 bubbles from one side of the tank to the other side. I have a Ehiem 2217 in my 20L. If that is not enough I can always buy the Hydor 240 nano for more flow.

My other thoughts on why it was melting was because of the Excel. I know that Excel can melt some plants.

Tom Barr said that he dosed NO3 and KNO3. I have them both in dry form, how much do I add tomy 20L?
 

·
Registered
Joined
·
67 Posts
If anyone has any doubts as to the how UG grows with EI:

Most recent Nov 19th let's say:



What it looked like 9/19/2012



So in 2 months, it went from sickly Rummy nose eaten nubs, to a large group.

It's not done, it will end up in another 2-4 weeks like this:

 
1 - 9 of 9 Posts
Top