The Planted Tank Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
89 Posts
Discussion Starter · #1 ·
I currently have a 10 gallon tank with 26 watts of compact flourescent. I dose my N-P-Ks and my micros daily and supply DIY CO2 only with excel. My HC in the beginning started spreading but as of lately, it seems like it totally slowed down and now there's still patches left that haven't been covered yet. I was wondering if anyone could tell me if I'm doing anything wrong or that I need to do something else.

Thanks!
 

·
ShrimpRetirement
Joined
·
8,313 Posts
Is your HC pearling for you with that light? I know pearling is not the "end all' solution, but it worked for me.

I also had a hard time growing my HC, but as soon as I added more light to the equation the HC exploded. So did the thread algae so you have to kinda limit or maybe just use the added light as a 2-3hr burst. Try that and see if it works for you. I was using 2x23W 6500K twirly bulbs to get my HC going. They pearl like crazy, literally turning my tank into an upside down bubble storm. Now that I have a full carpet in less than 3weeks, I've cut down my light to only one 23W bulb. This is also in a 10g tank (check my sig for more info on it).
 

·
Registered
Joined
·
89 Posts
Discussion Starter · #3 ·
Well, in the beginning (after I had planted them for about 2 weeks until a couple weeks ago) they were pearling. Now that they have grown out a little bit more and covered the tank a bit more, they stopped pearling and stopped spreading. Also I noticed some of the leafs begin to die :( I dose excel and also ferts so I will try to increase my lighting. If it doesn't work, do you know what else I can do?
 
1 - 3 of 3 Posts
Top