The Planted Tank Forum banner

Hello new here need help! Cloudy Water!

1235 4
We just bought a used 110 gallon fresh water tank, we got it home and set it up about 2 weeks ago. We are using the bio wheels from my husbands tank, One 90 gallon filter, one 50 gallon filter, I put brand new white sand (after rinsing it of course) I used some of the old water (maybe two gallons total) I've got 2 small plants and two large plants, the heater, NO lights, one huge live rock (did not rinsed it) two med size live wood (not rinsed either) one small Jack Damsey one med Jack Damsey and a small sucker fish (maybe med) I only added the fish after one week because the readings were good! Now the water is cloudy (like white dust)! Why? What am I doing wrong? Can anyone help me?! is getting worst! Im planning on doing a water change today if I don't hear any different. Thank you!!!!
1 - 5 of 5 Posts

·
Premium Member
Joined
·
849 Posts
Definantly do a water change, when in doubt especially when cloudy change the water. There are very few instances when it doesnt help, and that is usually only when medicating. How good were the Bio Wheels cycled? It does sound like your tank is cycling, probably due to the small bioload with only two fish it took awhile to show up. Changing the water will probably fix it and watch your parameters before adding fish. With underpowered filters watch the amount of fish you put in as you don't want to overload them.

I would go with a larger filter if that is possible, I use oversized filters but I also have differnent tank needs. Also are these live plants? They will not do good without light, Also listing your parameters that your getting will also help diagnose the problem as well as pictures. People are always willing to help and there is a wealth of information already on here in the forums. If your a beginner there is threads and stickies about the tanks here.

-Chris
 

·
Registered
Joined
·
44 Posts
Your tank is cycling, which is why your water is cloudy. When you added the fish and started feeding them, the biol load on your tank increased and created Ammonia, which will eventually become nitrate and then nothing or low enough to not be harmful to most things. When you set up your tank, it seems like you added some saltwater elements, "Live rock", was that to add some bacteria to your tank?

Anyway,

do a water change, say about 20 gallons, and add back treated or R/O water. Check you water to see where the parameters are. Wait a day or 2 and check again. if still high do another water change. And begin to do weekly water changes, say around 10 gallons. Your water will stabilize in a week or 2 and you'll pick up a good habit, tank maintenance, lol.

As for filters, yeah, you might be a little weak of the filters, but with that little bio load you should be okay for a little while, just watch what you added to the tank. Preferably don't add anything else until your tank has finished cycling and you get yourself a filter more suitable for a 110 gal tank. See if you can get a eheim or fluval cannister to go with what you currently have, get something like the eheim 2236, it's rated for a 80 gal but should be just what you need with the other filters.

As for lighting, yeah you will need to add more if you want to have a successful planted tank. If you have a hood, can it handle lights attached to it? You can go several ways with the lights, T5's, CFL's, even t8's otherwise known as VHO's it really is up to you and your wallet, lol. So you choose. Let's get the water together first. ohh and there's some drops you can add that will clear it up too. But I would rather/prefer to go this route.

Write back if have any questions

Rev
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Thank you!

Thank you for all your advice! To answer some of the questions: I thought a 90 gl and a 50 gl filter totaling 140 gl filter would be enough for a 110 gl tank? The wheels where from my husbands 150 gl well established freshwater tank. The live rock was from the same tank that I bought before we moved it to my house, so it was on fresh water tank for at least three yrs and yes it was to add some bacteria back to my tank plus we used about three glls of her old water. The last reading was at:
GH 180
KH 240
PH 7.5
No2 3.05
No3 40
I will be doing another reading as soon as I go get some more.
Thanks guys!!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top