The Planted Tank Forum banner

Hehe..TG for TPTF

1920 Views 16 Replies 11 Participants Last post by  A Hill
It appears the only website I can get to come up this morning is this one. All other forums and websites "cannot be found by internet explorer"..weird. :confused:
1 - 17 of 17 Posts
LOL, Must be the new marketing strategy. All PT all day long.
LOL, Must be the new marketing strategy. All PT all day long.
:) LOL..seriously. Just tried again,been trying since 5 a.m., a server problem maybe?
must be local to you ... AC and APC and Cichlid-Forum ... all fine for me


must be local to you ... AC and APC and Cichlid-Forum ... all fine for me

Agreed, I can reach APC and others.
For me..I can find some sites that will come up. But the ones I frequent most will not, except this one. Tried restarting the pc twice, and even unhooked and restarted my router and modem.Maybe it's a roadrunner/brighthouse issue?
A lot of times, I can access everything except google and is great. Thank you, comcast.
Clear your cookies? No clue, never had this happen to me.

And use firefox!
try running nslookups from the command prompt on the domains you can't reach. Could be a lot of things, but the nslookup rules out dns with your provider. If you can run nslookups, run a tracert from the command line to the domain/IP in question.

Here is an example:

C:\Documents and Settings\>nslookup plantedtank.n

Non-authoritative answer:

C:\Documents and Settings\tracert
Tracing route to over a maximum of 30 hops
1 <1 ms <1 ms <1 ms
2 54 ms 55 ms 53 ms
3 54 ms 55 ms 55 ms
4 55 ms 54 ms 55 ms
5 56 ms 55 ms 58 ms []
6 54 ms 111 ms 56 ms []
7 56 ms 55 ms 57 ms
8 82 ms 82 ms 83 ms []
9 89 ms 91 ms 77 ms []
10 76 ms 79 ms 76 ms []
11 76 ms 76 ms 77 ms
12 86 ms 85 ms 85 ms
13 83 ms 80 ms 80 ms []
14 85 ms 86 ms 87 ms []
15 81 ms 80 ms 80 ms

If you see where there is a * * * for one or more hops, there might be a problem with the route between you and the target server. If you see this for a lot of different domains that you frequent, then it is probably safe to say that there is a routing problem between you and a portion of the Internet. Many times this happens when there is a train that derails somewhere or something else of that nature. Fiber trunks are run right next to train tracks because the land has already been cleared. If a train derails, it is bad news for the fiber that is right next to the tracks. It has been known to shatter for miles away from the wreck.

Usually routing problems are fixed within 12 or so hours or less, so if thats the cause you should be back up by this evening.
See less See more
Guess that train must back on the track..all is well today. Thanks.:)
You should use Mozilla Firefox.
Your all wrong. It was all a RR problem and it was strictly in the CFL area. It had nothing to do with IE or Firefox. Their were several failures at the headend.

In fact, their still having problems with it. Heck even RR websites are at a crawl right now. Their still working on it, but it should all be fixed completely in a few days.
Doesn't matter. Firefox still owns IE.
Doesn't matter. Firefox still owns IE.
And you think IE is superior to Firefox?

I would like better one that runs smoothly and is updated often with security updates so I know that I am browsing the internet safetly.
FireFox FTW.
Even though its off topic,

I agree 100% Internet explorer drives me crazy! Even just the top toolbars taking up soooo much space!

Ever wonder why IE now looks much more like firefox than it did before?

1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.