The Planted Tank Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
I started a week ago with an emerge setup
fluval edge with 19w cfl plus 1 10w stock halogen. 10hr a day
Substrate Eco-complete bottom layer and activ-flora on top API root-tabs (saturated but dried up with towel paper

I planted by group of 2-4 (took me about 2 hrs but i didnt mind)
Within a couple of days I see the new grow right away but then toward the end of the week, I notice there was lil webs looking alike. I tried to remove them but can't keep up with it and it starting melting. So where the new leaves formed are melting now. What should I do? I have co2 all ready should I flood it now. Need help ASAP. Thanks very much! (2 other species are doing great in it)
 

·
Registered
Joined
·
215 Posts
Do you have it sealed off air tight? (glass or plastic wrap)
Are you misting it every day?
Dont mist with fert in water- this will cause algae.
What plants?

I have baby tears and dwarf hairgrass in my emersed. Been going over 2 months now. I keep my light on for 11-12 hrs a day and mist it twice a day to keep the humidity up and open the glass everyday for 5 min. That's all I do. Hairgrass growing very well(I've trimmed it twice now) and the baby tears is a little slower but I noticed the root system is growing like crazy.
 

·
Registered
Joined
·
355 Posts
You should add fertilizer and Co2 pick what you can off by hand. I think potassium is what you need to kill that assuming its hair algae. I had a similar issue. I have very high lite and pressurized Co2. I cut back light period and increased circulation my tank is a lot better. HC is spreading well. From what I read ferts and co2 are big bonus for HC
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #5 ·
I have holes in the Plastic wrap, opening it more for air flow now. I have hc mostly an some hm. I'm misting it with water from my established tank with some trace+npk at least once daily and my light are on around 10hr a day. It's the white fungus that started it and follow that was decaying. Should I flood the tank? I tried to removing all the rotted pieces and the web fungus.
 

·
Registered
Joined
·
215 Posts
You should add fertilizer and Co2 pick what you can off by hand. I think potassium is what you need to kill that assuming its hair algae. I had a similar issue. I have very high lite and pressurized Co2. I cut back light period and increased circulation my tank is a lot better. HC is spreading well. From what I read ferts and co2 are big bonus for HC
This is still in emersed (dry start) so ferts and co2 will not matter IMO
I'm still new at this so I'm only stating what has worked for me.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #8 ·
So prettying much I need air flow then for now? So with the white stringy web. There are still little here and there. I'm just worry that the hc would keep on melting and I'll have nothing left J :(
But if the web still progress you think I have to flush the tank or things I can do to make it better?
 

·
Registered
Joined
·
215 Posts
Not really air flow. Just a few min for the air to exchange. Yeah I'm not real sure why it melting unless it's In some kind of shock. But that usually happens when you floor it. I say if its bugs. Flood it and take your chances growing it submersed. It's def a lot harder to get it to spread and keeping it in the substrate. I am also using Eco-complete and that's it. No Root tabs.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #10 ·
I'll try it out your way for a couple of days. If the hair webs are taking off and more melting hc I'll flood it and try that out. Thanks so much for the advices, switched to tap water for misting it now.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #12 ·
I don't have any around and I tried petco and petsmart before but they don't carry excel so I guess online order but that can take up days. But I do have the algae bottle from petco. Would that help?
 

·
Registered
Joined
·
15 Posts
I wasn't able to grow HC in my edge but it was one of the newer ones with the LEDs. I had growth and pearling the first couple days but I believe that to be from the conditions at the LFS. After a couple weeks all my HC just died.

After I got better lighting I noticed that what HC did survive started growing again (new bright green leaves).
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #16 ·
Had the tank vended for air. Woke up in the morning there was more white hair fungus and I flooded the tank with co2 and dosing dry ferts. Hopefully the fungus go away and I can drain the tank again.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #17 ·
This is 10hrs after I flooded it with co2 and dry ferts. Hc is pearling and the white fungus are still there moving with the water flow. I finally got my hands on the excel and dosed it already.
So my question is that can I wait till tomorrow to drain the water and diluted the mister with couple drops of excel while I rescape the tank?

You can see the white fungus

My current flooded edge

Ps sry for the bad quality i took the pictures with my iPhone.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #18 ·
I drained the tank and misting it with couple drops of excel and hopefully it'll kill the fungus I'm leaving 1/3 of the opening on the edge and misting it more often
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #19 ·
Update, after a day venting my edge, it seems like the fungus is less noticeable now :) only see 2 patches of fungus today. Hopefully it can stop complete and my hc would spread nicely again.
 

·
Registered
Joined
·
105 Posts
@daygoboiz
I've been growing HC emersed in a 6g edge as well for about 1 months now. been looking great and just noticed the same thing you're getting today. About to mist with some excel, how much excel are you using with the water to mist?
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top