The Planted Tank Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Been battling hair algae for the last couple of months now. Thought I had it under control, but not so much. It’s getting out of control. Did some research, but not much luck so far. Been manually removing some twice a week. Just got a phosphate test kit so I could test that with the other parameters (below).

A few days ago I shortened my photo period from 8-9 hours a day split between morning and evening (so I can enjoy my tanks when I am home) to roughly 6 hours - 3 hrs in the morning and 3 hours in the evening when we are home. 🤞

I think my phosphates and nitrates are too low for the plants to out grow the algae, sure there’s more to it but that’s what I know at this time.

My question for you is, how to raise my phosphates and nitrates? I am starting up a liquid fertilizer plan for 1ML of aquarium co-op easy green twice a week and see how it goes. It contains phosphate as P2O5 .46%. Will that show up on API phosphate PO4) test?

parameters:
fluval flex 15 gallon - 6 months old
pretty heavily planted
CO2 injected - drop checker green later in the day
aqua soil
stocked - 1 betta, 2 ember tetras, 2 otos

nitrates - 0-5 ppm
phosphate - 0
GH - 9
pH - 6.4
temp - 78-79F
ammonia - 0
nitrites - 0

Thank you
 

·
Registered
Joined
·
257 Posts
There’s quite a few things I’ve noticed from your post.

1. Do not worry so much about “testing” and just add the ferts your plants need. Consistency is key, so find a dosing plan like Estimative index and just follow it. In a few weeks you’ll see a difference.
2. In terms of your CO2 , your drop checked should be green to lime green when your lights turn on. If it takes half the day to get green then that’s a major problem. It’s like sprinting without oxygen, if you can’t breath then you can’t produce energy to run. Same goes for the plants, insufficient CO2 means lackluster growth and algae takes over.
3. Your tank temperature is pretty high, I’d reduce it to 75 or lower, most algae’s like the warmer water. I keep my tank between 71-72.
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #4 ·
What is your substrate?
uns controsoil. We were just getting into planted tanks and back into keeping fish. Substrate isn’t layered like what I have seen since we started. the info we found initially seemed pretty straight forward, but as I kept going and this forum 🤯

There’s quite a few things I’ve noticed from your post.

1. Do not worry so much about “testing” and just add the ferts your plants need. Consistency is key, so find a dosing plan like Estimative index and just follow it. In a few weeks you’ll see a difference.
2. In terms of your CO2 , your drop checked should be green to lime green when your lights turn on. If it takes half the day to get green then that’s a major problem. It’s like sprinting without oxygen, if you can’t breath then you can’t produce energy to run. Same goes for the plants, insufficient CO2 means lackluster growth and algae takes over.
3. Your tank temperature is pretty high, I’d reduce it to 75 or lower, most algae’s like the warmer water. I keep my tank between 71-72.
1. I have stopped testing regularly. But I needed to see where my tank was at. most things I read are in to excess nutrients like phosphate. Of course when i order the test kit or start a correction I find contradictory information. Such as lack of nutrients like phosphate which I now know is lacking.

2. I did up my CO2 recently. I also put in a CO2 Art Flux Diffuser so now it looks like its snowing in my tank! The drop checker is almost green when lights come on. I have it located low, in the back on the opposite side from the diffuser. Lot of plants in the way and prob does’t get a lot of flow. I might move it.

Thank you for the responses, much appreciated. i’d like to add a couple more things I thought of after reading the replies and sleeping on it.

i think water movement is an issue also. I have to slow down the output for my betta. The pump in this fluval flex tank is 300 GPH. I have opened it up more and redirected so he can easily swim around.

I am also going to add in a sponge filter under the output spouts as it is a dead spot.

In regards to liquid fertilizer, is 2x a week a good start then up it from there or just go every other day?

I was thinking about adding root tabs, but should I wait as the active soil (6 months old) might still be providing enough nutrients?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top