The Planted Tank Forum banner
1 - 20 of 43 Posts

·
Registered
Joined
·
3,202 Posts
Discussion Starter · #1 ·
after hearing people having success with H2O2 to kill algae i thought i try it. this is my original thread http://www.plantedtank.net/forums/showthread.php?t=198523&highlight=

i know what i had was not cyno bacteria as i thought it was, turn out to be green dust algae and i dosed the entire bottle (i was stupid i know) of H2O2 to see what will happen. within 2 days it killed all the algae and plant slowly start to melt away, only left the sticks behind, all the leaves were gone, since that day i did many water changes and i knew it also effected the bacteria and had to recycle the tank again. since then plant never grew even if i add the new plants they would simply melt away within couple of days. right now all the plants are not growing at all, even the new one, i am dosing EI on this tank, its not co2 or ferts issue.

i think after i killed all the bacteria they can no longer convert the nitrate to ammonium for plants to use, this is the only culprit i could think of, maybe i should dose ammonium for while the tank regain all the bacteria.

just an good lesson for me and H2O2 does not solve the root cause, the algae was back again but its not bad as it use to be. after killing all my plants, i think i will need more, if anyone is willing to hook me for good price shoot me pm.
 

·
Registered
Joined
·
3,350 Posts
Crikey, a whole bottle? That's a guaranteed tank nuke, kills every living thing.

If you want an effective H2O2 treatment, try mine:

http://www.plantedtank.net/forums/showthread.php?t=203684

The H2O2 portion can be used separately or in combination as I described.

Also, bacteria convert ammonia to nitrate, not the other way around. Plants can use ammonia or nitrate directly, so a functioning biofilter isn't required.
 

·
Registered
Joined
·
3,202 Posts
Discussion Starter · #3 ·
Crikey, a whole bottle? That's a guaranteed tank nuke, kills every living thing.

If you want an effective H2O2 treatment, try mine:

http://www.plantedtank.net/forums/showthread.php?t=203684

The H2O2 portion can be used separately or in combination as I described.

Also, bacteria convert ammonia to nitrate, not the other way around. Plants can use ammonia or nitrate directly, so a functioning biofilter isn't required.
am still scratching my head thinking how come plants were fine before i nuked it with H2O2 and it has been about 3 weeks and nothing is growing anymore.


i will look into your thread, do you also have any plants to sell so i can get this thing started again? i added new HC which melted within couple of days remain mystery, before dosing H2O2 it was doing fine.
 

·
Registered
Joined
·
3,350 Posts
If I had to venture a guess, it would be that after killing all the bacteria, the contents of your substrate are now an anaerobic, rotting, toxic mess.

I'd gravel vac. Thoroughly and repeatedly, until the water runs clear. I did this when I intentionally nuked a tank with a whole bottle of H2O2, and had no problems. Hope you're not using dirt!

Sorry, no plants to sell at the moment. Have already promised my clippings for about the next two months to some local planted tank enthusiasts.
 

·
Registered
Joined
·
3,202 Posts
Discussion Starter · #5 ·
If I had to venture a guess, it would be that after killing all the bacteria, the contents of your substrate are now an anaerobic, rotting, toxic mess.

I'd gravel vac. Thoroughly and repeatedly, until the water runs clear. I did this when I intentionally nuked a tank with a whole bottle of H2O2, and had no problems. Hope you're not using dirt!

Sorry, no plants to sell at the moment. Have already promised my clippings for about the next two months to some local planted tank enthusiasts.

hmm i have ada aqua soil, should i leave the tank alone for it to cycle?? or do i really have to clean the gravel.
 

·
Registered
Joined
·
3,350 Posts
I'm not too familiar with the ADA system, but I seem to recall some other components that are sometimes used as layers. Maybe if you're using those, and the gravel vac will upset them, then you might wait and see if it eventually mends itself.

Otherwise, I vote for the vac. Something is obviously still affecting your new plants. Unless you've missed something important or aren't telling me about it, a fouled, anaerobic substrate is the only possibility I can think of. Anaerobic substrates can produce hydrogen sulfide gas, which is quite poisonous. This would certainly do a number on your plants, maybe even prevent normal bacteria from moving back in.
 

·
Registered
Joined
·
824 Posts
I wonder if the substrate has gone bad and is anaerobic, would you be able to smell it? Would it be a good idea to stir up some substrate, nothing is growing anyway, and then take a whiff?

Just a thought...
 

·
Registered
Joined
·
3,202 Posts
Discussion Starter · #8 ·
I'm not too familiar with the ADA system, but I seem to recall some other components that are sometimes used as layers. Maybe if you're using those, and the gravel vac will upset them, then you might wait and see if it eventually mends itself.

Otherwise, I vote for the vac. Something is obviously still affecting your new plants. Unless you've missed something important or aren't telling me about it, a fouled, anaerobic substrate is the only possibility I can think of. Anaerobic substrates can produce hydrogen sulfide gas, which is quite poisonous. This would certainly do a number on your plants, maybe even prevent normal bacteria from moving back in.
i could not smell anything from the substrate but my arm smell like Cyno, even though there is no cyno in the tank.

it says rooted plants suppose to grow in it am confuse
http://www.aquabotanic.com/?tag=anaerobic-substrate
Rooted aquatic plants are well adapted to growing in an anaerobic substrate. They are able to ‘pump’ enough oxygen to the roots so that in many cases the oxygen actually diffuses into the surrounding sediment. They can also respire anaerobically if necessary and produce lactic acid or ethanol instead of CO2 as a byproduct. The root meristems (growing tips) of some species are even inhibited in the presence of oxygen.
 

·
Registered
Joined
·
210 Posts
H2O2 has seeped into the substrate granules so what plants do not get nutrients no more - all that it gets is H2O2! unfortunately the soil cannot be recovered anyomre as aquarium is a captive system and once an imbalance comes in it's gone i'm afraid. Changing the substrate and starting all over is the only option left now.
 

·
Registered
Joined
·
3,202 Posts
Discussion Starter · #10 ·
H2O2 has seeped into the substrate granules so what plants do not get nutrients no more - all that it gets is H2O2! unfortunately the soil cannot be recovered anyomre as aquarium is a captive system and once an imbalance comes in it's gone i'm afraid. Changing the substrate and starting all over is the only option left now.
this is the first time i heard this, i thought h2o2 is only oxygen and water, so how is that possible, i know that it will kill the bacteria temporarily, but i doubt that substrate is no longer useable. this was a newly setup with ada soil, been like 3 months, now do i really need to waste more money?

also h2o2 does not last very long in the water once you add it to the tank
 

·
Registered
Joined
·
210 Posts
true that it does not last very long - but it required exposure to light to disintegrate to H2O+O2, but what about the deeper end of the substrate..it's not in direct light contact - so I thing you can understand what I mean. You can try one thing out - but it's going to be messy - take the soil out - put in a strainer and run water through it with a table lamp spotting towards it, so you have the light and smaller quantity at a time will help out a bit.
 

·
Registered
Joined
·
210 Posts
then it won't be long your aquasoil will crumble and become muck! and trust it's a nightmare with aquasoil for that matter any soil. muck will be a bigger frustration for you to handle. And for soil - it compacts in the long run which will later inhibit root growth and might/will cause anaerobic spots(that's very dangerous and all fish keeper knows this)
 

·
Registered
Joined
·
3,202 Posts
Discussion Starter · #14 ·
then it won't be long your aquasoil will crumble and become muck! and trust it's a nightmare with aquasoil for that matter any soil. muck will be a bigger frustration for you to handle. And for soil - it compacts in the long run which will later inhibit root growth and might/will cause anaerobic spots(that's very dangerous and all fish keeper knows this)

any idea how long it would take to turn the soil into muck??

next time people should mention this issue when suggesting to use H2O2, this was never mentioned before or i never heard of.
 

·
Registered
Joined
·
6,820 Posts
after hearing people having success with H2O2 to kill algae i thought i try it. this is my original thread http://www.plantedtank.net/forums/showthread.php?t=198523&highlight=

i know what i had was not cyno bacteria as i thought it was, turn out to be green dust algae and i dosed the entire bottle (i was stupid i know) of H2O2 to see what will happen. within 2 days it killed all the algae and plant slowly start to melt away, only left the sticks behind, all the leaves were gone, since that day i did many water changes and i knew it also effected the bacteria and had to recycle the tank again. since then plant never grew even if i add the new plants they would simply melt away within couple of days. right now all the plants are not growing at all, even the new one, i am dosing EI on this tank, its not co2 or ferts issue.

i think after i killed all the bacteria they can no longer convert the nitrate to ammonium for plants to use, this is the only culprit i could think of, maybe i should dose ammonium for while the tank regain all the bacteria.

just an good lesson for me and H2O2 does not solve the root cause, the algae was back again but its not bad as it use to be. after killing all my plants, i think i will need more, if anyone is willing to hook me for good price shoot me pm.
Hi Happi,

Sorry that you wiped out your tank, dosing a whole bottle will do that. Hydrogen peroxide (H2O2) is a strong oxidizer like bleach so basically you sterilized your entire tank. When I treat a tank with H2O2 (either with spot treatment or whole tank treatment) I don't dose more 1.5 ml per gallon (approx 1 teaspoon per 3 gallons) and have never lost a fish or plant.

That said, the H2O2 breaks down rapidly, typically in less than 24 hours, into H2O (water) so it is doubtful if there is any left in your tank. If it were me, I would take the opportunity to do a thorough tank cleaning followed by a major (50%+) water change and then restart my tank just like it was brand new.
 

·
Registered
Joined
·
3,350 Posts
any idea how long it would take to turn the soil into muck??
The H2O2 isn't what turns the AquaSoil (AS) into muck. It attacks organic matter only. As far as I know, AS is completely inorganic, just clay enriched with nutrients and mildly baked.

But I know for certain it's designed to slowly break down, releasing nutrients into the water so plants can use them, and slowly turning to mud in the process.

I believe the concern zico_aqua is expressing is only that excessive handling, such as during a gravel vac, will accelerate the breakdown of the soft AS and may generate too much mud.

It's pretty unlikely there's still H2O2 left in the AS. It should have diffused out and been removed during the multiple water changes. It could be tested for sure by adding a bit of potassium permanganate to the water, and any H2O2 leaking out will neutralize the pink color. But I think you've had enough strong oxidizers in your tank without adding more!
 

·
Registered
Joined
·
3,202 Posts
Discussion Starter · #17 ·
The H2O2 isn't what turns the AquaSoil (AS) into muck. It attacks organic matter only. As far as I know, AS is completely inorganic, just clay enriched with nutrients and mildly baked.

But I know for certain it's designed to slowly break down, releasing nutrients into the water so plants can use them, and slowly turning to mud in the process.

I believe the concern zico_aqua is expressing is only that excessive handling, such as during a gravel vac, will accelerate the breakdown of the soft AS and may generate too much mud.

It's pretty unlikely there's still H2O2 left in the AS. It should have diffused out and been removed during the multiple water changes. It could be tested for sure by adding a bit of potassium permanganate to the water, and any H2O2 leaking out will neutralize the pink color. But I think you've had enough strong oxidizers in your tank without adding more!
am not sure if i said this already, but it has been about 2-3weeks since i dosed the H2O2, after that day i did 70% water change for 2-3days in a row.

am not sure what to do now, replace the entire aqua soil or try vacuuming it :icon_conf
 

·
Registered
Joined
·
3,202 Posts
Discussion Starter · #18 ·
Hi Happi,

Sorry that you wiped out your tank, dosing a whole bottle will do that. Hydrogen peroxide (H2O2) is a strong oxidizer like bleach so basically you sterilized your entire tank. When I treat a tank with H2O2 (either with spot treatment or whole tank treatment) I don't dose more 1.5 ml per gallon (approx 1 teaspoon per 3 gallons) and have never lost a fish or plant.

That said, the H2O2 breaks down rapidly, typically in less than 24 hours, into H2O (water) so it is doubtful if there is any left in your tank. If it were me, I would take the opportunity to do a thorough tank cleaning followed by a major (50%+) water change and then restart my tank just like it was brand new.
brand new mean: new aqua soil?? or just try to clean the old soil, which is only 3-4 month old.
 

·
Registered
Joined
·
3,350 Posts
We could debate this for days. Sometimes you just have to pick a course of action and see what happens.

So how about this. Try vacuuming a small spot, in the back. Be as gentle as possible while still being thorough.

If it goes well and without the AS falling apart, proceed to vacuum the rest. Then perform a couple of big water changes to flush any detritus and dust out of the water column. Finally, try a new, expendable plant to see if the problem is solved.
 

·
Registered
Joined
·
3,202 Posts
Discussion Starter · #20 ·
We could debate this for days. Sometimes you just have to pick a course of action and see what happens.

So how about this. Try vacuuming a small spot, in the back. Be as gentle as possible while still being thorough.

If it goes well and without the AS falling apart, proceed to vacuum the rest. Then perform a couple of big water changes to flush any detritus and dust out of the water column. Finally, try a new, expendable plant to see if the problem is solved.

sounds good, either way its gona be hard to work with because its a winter and slow everywhere, otherwise it would be much easier, lets hope it goes well.
 
1 - 20 of 43 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top