The Planted Tank Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
689 Posts
Discussion Starter #1
Ok quick question. The only thing that has chagned on my tank is that I added another AH supply light to it. Went from 2 x 55w to 2x55w and 1x96w on the 55g. Shortly after ive noticed my water is now really cloudy. It is not green water I have tested for it and all i can come up with a search on the forums is possibly a bacterial bloom but would that happen from the addition to the lights. The tank is co2 injected and thats the other thing that has changed is the switch from the reactor to now just a diffuser. Also it has ei doising. Any help would be great...
 

·
Registered
Joined
·
689 Posts
Discussion Starter #3
the tank is over a year old maybe 2 now. The soil is sand with flourite mix
 

·
Banned
Joined
·
7 Posts
Well, thats pretty bizaare. Normally its just associated with new tanks. I dunno man, you got some pretty high lighting, you might try backing off on that a bit. Whats your lighting schedule? I have 4x54 tek and only run all 4 bulbs for like 2 hours out of the day. Next step would be a diatom filter to physically remove it and see if the lower light fixes it. Any other changes? More filtration or somethin?
 

·
Registered
Joined
·
689 Posts
Discussion Starter #5
bump anyon else have expeience with cloudy water all of a sudden?
 

·
Returning. Videotapes.
Joined
·
1,389 Posts
Yeah.....it happens sometimes. You will need to readjust your photoperiod so the lights aren't on for as long as they used to be. Cut back by a few hours, or you can try doing a complete blackout for three days. The blackout must be complete! Cover the tank with a blanket if needed! At the end of the blackout, start with an eight hour photoperiod, and increase by half an hour increments every 10 days or so until you can work it back up to where the photoperiod was.

You have excess nutrients, and if you don't want to do a blackout and change the photoperiod over time, I suggest adding some fast growing stem plants on a temporary basis until the water clears. Keep those stems plants in for another week or two after the water clears, and then take them out.

Hope this helps you!
 

·
Premium Member
Joined
·
9,417 Posts
Yeah.....it happens sometimes. You will need to readjust your photoperiod so the lights aren't on for as long as they used to be. Cut back by a few hours, or you can try doing a complete blackout for three days. The blackout must be complete! Cover the tank with a blanket if needed! At the end of the blackout, start with an eight hour photoperiod, and increase by half an hour increments every 10 days or so until you can work it back up to where the photoperiod was.

You have excess nutrients, and if you don't want to do a blackout and change the photoperiod over time, I suggest adding some fast growing stem plants on a temporary basis until the water clears. Keep those stems plants in for another week or two after the water clears, and then take them out.

Hope this helps you!
Blackouts are for green water. The OP said they tested for GW and it's negative.

I'd leave it for a few more days. Bacterial blooms will take it's own course and resolve itself. If it IS green water, then a blackout will work. As will a UV sterilizer or a diatom filter.

If it doesn't go away in a week, then try again to figure out what's happening.
 

·
Returning. Videotapes.
Joined
·
1,389 Posts
Ok......if you say so. But something is reacting to the new lighting, and I don't know why new lighting would cause a bacterial bloom, unless it is cyanobacteria.....

What do you think, Epic? Might it depend on maybe how long the water has been cloudy, because he doesn't specify a time period....just an honest question. :D EDUCATE ME! :D
 

·
Registered
Joined
·
689 Posts
Discussion Starter #9
Ok its probobloy been two weeks now since the water has been cloudy. i did adjust the photo period down by a couple hours each. Hopefully that will adjust it. Ive just never had it get all cloudy before.
 

·
Registered
Joined
·
3,199 Posts
I just had my 65 gallon cloud up. Its a nicely established tank and I didn't stir up the substrate or anything much. Too early to tell if its GW or a bacterial bloom. But two weeks on your tank, thats a pretty long bacterial bloom. Did it ever get a green tinge? Maybe its a light GW outbreak. They don't have to be full blown.

I may breakout the UV clarifier for mine this weekend. Its its GW, it will be gone in a day or so.
 

·
Registered
Joined
·
689 Posts
Discussion Starter #11


Picture of the cloudy water. I dropped the lights hours down to 7ish and dropped the co2 levels. Any help????????????????????????????Thanks:)
 

·
Registered
Joined
·
706 Posts
hey that looks like my tank! water is clear for only a day after a major (over 100% - drain, fill drain again and refill) change. by day 2 it clouds up and doesnt get any better or worse till the next water change. it's not gw as i checked and i also run a uvc (9w) light 24/7 (been doing so for 6 months now). Ive gone from EI to PPS pro and that helped a little but it still clouds up. even added another filter in case it was just excess debris, but nope, still gets hazy.... just learned to live with it, plants and fauna are doing great so it isnt detrimental to them, just an eyesore. would be interested if a solution is found. i have a 25w uvc aqua-step i got cheap so i'll try that as well.
 

·
Registered
Joined
·
933 Posts
I had done a complete replanting and got cloudy water for a while. not because of debris in the water but it lasted a while. What I did was a big water change, cleaned excess debris out of my filter, added charcoal to the filter until the following water change and it went away.
 

·
Registered
Joined
·
1,235 Posts
I just scanned over the post and wonder if your using CSM for micros?

Over dosing CSM can cause a similar look to the water column.
 

·
Registered
Joined
·
689 Posts
Discussion Starter #15
i am using csm the recommended 10m as per the ei so should i drop that to what? Also is there a reference for items like this. IE too much CSM, P, K, and so on
 
1 - 15 of 15 Posts
Top