The Planted Tank Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I run a 100Gal planted tank with some Rainbow fish as well as other fish. My Rainbows don´t seem to do too well and I have been looking for explanation
All normal parameters are what you would expect, or 15-20% CO2, KH around 6, GH around 6, temperature around 25C and normal flow in the tank
The only thing out of the ordinary is that when I do water changes, I mix geothermal water into the cold water to get the right temperature
Council tells me the geo-thermal water has been certified as clean drinking water but invariably there will always be an element of sulphur in it.
They gave me the test report I am attaching
Does anyone see anything of concern in this?
 

Attachments

·
Registered
Joined
·
667 Posts
I don't see anything of concern. Your water is very low in potassium, phosphate, nitrate and magnesium, so you would need to add those nutrients if you aren't already.

My tap water has higher sulfate than your geothermal water (76 ppm vs 39 ppm). Interesting.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #4 ·
I don't see anything of concern. Your water is very low in potassium, phosphate, nitrate and magnesium, so you would need to add those nutrients if you aren't already.

My tap water has higher sulfate than your geothermal water (76 ppm vs 39 ppm). Interesting.
Thanks Mark, I thought the same but it´s always good to get another set of eyes to look through things
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top