The Planted Tank Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
180 Posts
Discussion Starter · #1 ·
I've been astonished by the evaporation rate on my open top 20L for a while but lately it has just seemed ridiculous. Further inspection revealed some very wet carpet. Hopefully I can figure something out today or I'll have a lot of give aways :frown:
 

·
Registered
Joined
·
403 Posts
Something to check other than your tank is your filter (if using a canister) .. I had that issue with my eheim. I did a quick drain (turning the bottom intake upside down) and when I was done with the cleaning I didn't tighten it enough and leaked about a gallon and ruined my pressboard stand. Granted it was free but it is a 46 bowfront and not square. I lucked out and found a tan one on craigslist for $12 :icon_eek:
My filter now sits in a 2 gallon clear bucket. Just in case.
 

·
Registered
Joined
·
679 Posts
Do u have a spraybar spritzing even the tiniest amount of water out of the tank or onto a cord etc. Water can leave the tank through wicking leaking or spraying.
 

·
Registered
Joined
·
145 Posts
This just happened to a co worker, his son didn't seat the propeller of the canister properly( atleast that's what he said). Thought he had an evaporation issue as well. Ended up having to replace subfloor and carpet.
 

·
Registered
Joined
·
145 Posts
I try not to think about it. Some people get lucky and catch a break with a small leak, and well others not so lucky. 55 gal or more on the floor.
 

·
Registered
Joined
·
180 Posts
Discussion Starter · #9 ·
Found the leak a little more than half way up one of the corners so it's a 10L until I can get it replaced. Luckily it's in the basement so I just had to pull back some carpet to let it dry. Luckily aqueon has a 5 year guarantee on their tanks XD. Looks like I get to do a mandatory rescape when I transfer everything to the new tank.
 
1 - 12 of 12 Posts
Top