The Planted Tank Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
So. I got an FX5. It was a hard decision; after reading up on the Eheims and Renas, I finally decided to go with the locally available thing. I've heard it's good and I want to believe in my purchase. It'll be a while before it gets set up with it's corresponding 75gallon tank, but I just wanted to go ahead and find out

what the best filter media is for a planted tank?

The FX5 has 3 media trays. Should I just stick to those Biomax cylinders and and inert 'filter screen', or do I need more?


Thanks!

FF
 

·
Registered
Joined
·
594 Posts
I've got an FX5 on my 130 gallon, it pumps out a lot of water (I think it was over 500 gph?). It also doesn't come with a spraybar (had to make my own). If you don't use a spraybar make sure you have some way to oxygenate your water (learned this the hard way :(). I'm wondering if it'll be too strong for a 75 gallon planted? I love the filter though.

Oh, on your question on media, that should be fine, I've got Eheim substrat pro in mine :).

Tina
 

·
Registered
Joined
·
933 Posts
Lots of Filter Floss and the noodles should to just fine. Let me know how the FX5 works because I have been thinking of getting one myself.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #4 ·
I've got an FX5 on my 130 gallon, it pumps out a lot of water (I think it was over 500 gph?). It also doesn't come with a spraybar (had to make my own). If you don't use a spraybar make sure you have some way to oxygenate your water (learned this the hard way :(). I'm wondering if it'll be too strong for a 75 gallon planted? I love the filter though.

Oh, on your question on media, that should be fine, I've got Eheim substrat pro in mine :).

Tina
I was told I could control the outflow by partially shutting the valves that link the filter to the tubing.

Also, can't I just angle the outflow so that it agitates the surface? Won't that be sufficient oxygenation for a 75gal?
 

·
Registered
Joined
·
594 Posts
That could work, but in the instructions they said to have the connections to the intake and outtake under water (which I didn't follow because I fabricated a spraybar ;) )

Tina
 

·
Registered
Joined
·
1,245 Posts
I just the regular outlet on my FX5 without problems and I have a fairly large bioload (big SA cichlids and silver dollars). I also mist CO2. Never had an oxygen problem, but then, my tank is only moderately planted. I also have an Eheim 2028 with a spraybar on the other side (But the holes are pointed parallel to the water surface, not up). I just aim one outlet up, and the other one down.

In the FX5, I do not use floss, as it would slow the flow to much (mine is in a 125 gallon). I used Biomax, potscrubbers, and activated charcoal in the 3 baskets. Cleaned it for the first time in 4 months last week, and boy, does that foam catch a lot of stuff.

Overall, I have no complaints about the filter and its usage. The only thing I have observed is that it does seem to trap a lot of air. If not for the 24 hour stop and restart, I think that thing would eventually develop an airlock.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #7 ·
I just the regular outlet on my FX5 without problems and I have a fairly large bioload (big SA cichlids and silver dollars). I also mist CO2. Never had an oxygen problem, but then, my tank is only moderately planted. I also have an Eheim 2028 with a spraybar on the other side (But the holes are pointed parallel to the water surface, not up). I just aim one outlet up, and the other one down.

In the FX5, I do not use floss, as it would slow the flow to much (mine is in a 125 gallon). I used Biomax, potscrubbers, and activated charcoal in the 3 baskets. Cleaned it for the first time in 4 months last week, and boy, does that foam catch a lot of stuff.

Overall, I have no complaints about the filter and its usage. The only thing I have observed is that it does seem to trap a lot of air. If not for the 24 hour stop and restart, I think that thing would eventually develop an airlock.

24 hour stop/restart? I didn't know about that. I have yet to watch my DVD. :alien:

Thanks for the input. It's good to hear that the thing works well in conjunction with another filter on a much larger tank. I'm thinking of using mine with a Magnum 350 - got it free with the tank I'm setting up, although the Whisper filter on my 10gallon is so bad I'm actually considering putting the magnum on IT, lol.
 

·
Registered
Joined
·
594 Posts
I just the regular outlet on my FX5 without problems and I have a fairly large bioload (big SA cichlids and silver dollars). I also mist CO2. Never had an oxygen problem, but then, my tank is only moderately planted. I also have an Eheim 2028 with a spraybar on the other side (But the holes are pointed parallel to the water surface, not up). I just aim one outlet up, and the other one down.

In the FX5, I do not use floss, as it would slow the flow to much (mine is in a 125 gallon). I used Biomax, potscrubbers, and activated charcoal in the 3 baskets. Cleaned it for the first time in 4 months last week, and boy, does that foam catch a lot of stuff.

Overall, I have no complaints about the filter and its usage. The only thing I have observed is that it does seem to trap a lot of air. If not for the 24 hour stop and restart, I think that thing would eventually develop an airlock.

LOL, now I don't feel bad, last Sat was the first time I cleaned mine in four months too :icon_lol: (well, ever since I set it up, no time and it was pretty intimidating sitting there). Must say the water was pretty dirty rinsing out the sponges though. Kept it's water flow very well.

The 24 stop and restart gets me, I always listen for it to restart in 2 minutes :).

Tina
 

·
Registered
Joined
·
322 Posts
I am on about month 2 of my FX5 use. One thing I found is that using filter floss in one of the three trays, that within 2 weeks, it begins to blow micro bubbles of air. This progressively gets worse. I tightened all down and still does it.

Called Hagen and they said this is a known issue and to either change more frequently or not use. Must be the power of the pump and all the possible air infiltration in the lid, etc. None of my other Fluvals do this (304 and 404's).
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top