The Planted Tank Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hi,

My name is Sam, and I am new to the hobby. My tank has been running for about three months now. I am posting here for help, because a lot of information is available on how to fight / prevent algae, but I have at least five different ones in my tank right now and I was wondering if I have maybe missed something essential or made a big mistake.
So rather than starting to fight the algae’s one by one, I was wondering if you guys could have a look at my setup, water values, livestock, ferts, ... to check if something is obviously wrong.
I have tried to be as thorough as possible with the information. Here we go:

Algae

Brown algae
Noticeably less after bringing up lights to 8 hours. Dare I say ‘under control’
Blue (cyano)
Plenty. Reappears aggressively after manual cleaning.
Staghorn
On wood, plant leaves, rapidly spreading
Black beard
Started small, now visible in several spots
Green thread algae
Forms 10cm threads in a week time
Some sort of white threads
Growing on the underside of wood

Pictures below.

Tech

Aquarium: Oase Styleline 125
Total volume 115l
Minus hardscape +- 70l

Light: 2*Oase HighLine Classic LED Daylight 12W / 1300 lm (came with the tank)
8h/day (morning – early afternoon)
About 27lm/l
Only a bit of natural light (3 meters opposite a window facing east)​

Filter: Oase Filtosmart 200
- 800l/h
- 2l Seachem Matrix + Oase included biomedia
- Seachem Purigen 200ml
- No active carbon
- Original Oase in/outlet
Co2 system: Pressurized set with inline diffuser, drop checker, …
On 2h before light / off together with light

Hardscape

Seiryu rock 20kg
Driftwood
Some slate stones and pebbles
Amazonia 18l
ADA Colorado sand


Water


Volume:
About 70l (estimate: 115l total minus hardscape)
Changes:
Once a week – 60/70% - osmose (remineralized to about 200 TDS)
Water values (after 2 weeks no water change):
- PH: 7 (or a bit lower)
- KH: 6 – 7
- GH: 12 – 13
- NH3: 0 mg/l
- NO2: 0 mg/l
- NO3: 20-40 mg/l
- PO4: 0,1 – 0,3 mg/l​


Livestock & food

Tetramin Granules (daily)
HS Red Power Granules (daily)
Frozen bloodworm (2-3 times/week)

5 neontetra
5 red guppies
10 Chrystal Red Shrimp (tough ones, supposably bred in tap water – doing fine)
3 Sterbai Corydoras
1 Kuhli Loach

Plants & ferts

Planted Box All in One (25ml/week – as recommended)
Should give:
• 0.5ppm iron
• 15ppm nitrate
• 1.5ppm phosphate​

Easycarbo (2ml/day – as recommended)

Eleocharis parvula mini (Surviving)
Sagittaria subulate (Most died off, some surviving)
Vallisneria nana (Not doing great, made the mistake off trimming tops before planting)
Vesicularia dubyana 'Christmas' (Surviving)
Anubias barteri var. Nana (Slowly showing new leaf growth)
Marsilea hirsute (Most died off, some surviving)
Micranthemum umbrosum (Growing fast)
Hygrophila salicifolia narrow leaf (Died off)
Lysimachia aurea (Growing nicely - older leaves covered in brown algae)
Limnophila mini Vietnam (Growing nicely - older leaves covered in brown algae)
Ludwigia repens 'Rubin' (Growing fast, replanting tops every week)

Pictures









After cleaning

 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
Update

Did a blackout for 5 days with fantastic results. Brown, green algae and cyanobacteria completely vanished. Plants and livestock are doing well. The green algae on the rocks are already returning (3 days later).

I am now spot treating Staghorn and Black Beard with Easycarbo. Seems to be working. Treated ones are turning red. Some of the staghorn is completely entangled in the plants though. I am a bit afraid of spot treating them. Has anyone here had any success killing of staghorn and BB by just dosing Easycarbo (or Flourish Excel) to the water column?

Also added 5 Amano shrimp to the tank to help keep it clean.
 

·
Registered
Joined
·
119 Posts
Snails are doing a great job at keeping rocks clean. Stag horn in my experience is caused by excess of micro fertilizer, especially Iron. Try to reduce your micros a little and see how it goes.

Update

Did a blackout for 5 days with fantastic results. Brown, green algae and cyanobacteria completely vanished. Plants and livestock are doing well. The green algae on the rocks are already returning (3 days later).

I am now spot treating Staghorn and Black Beard with Easycarbo. Seems to be working. Treated ones are turning red. Some of the staghorn is completely entangled in the plants though. I am a bit afraid of spot treating them. Has anyone here had any success killing of staghorn and BB by just dosing Easycarbo (or Flourish Excel) to the water column?

Also added 5 Amano shrimp to the tank to help keep it clean.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks Vanostav.

I have already cut down on the fertilizer since the blackout. It is an all in one product, so I cannot single out the iron, but I'll observe my plants for overall growth.
Funny you should mention snails. I have a question about those. Two snails suddenly appeared in my tank a couple of weeks ago. I guess they came with some Java moss from the store. They started reproducing and during the blackout the eggs hatched with 50+ baby snails as a result. So, I started to manually remove leaves with new eggs and a lot off baby snails. I do not mind a couple of them in my tank, but not hundreds. How do you guys keep them at bay?
 
1 - 4 of 4 Posts
Top