The Planted Tank Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter · #1 ·
HI,

So I'm starting on my journey (technically already started) with the 75 Gallon that I got a great deal on Craigslist on. It has been running for about 5 weeks now and is starting to stabilize.

Lets get just the facts:

75Gallon tank standard dimensions
Pine (maybe) stand
Self built canopy (pine for sure :)

Filters:
Emperor 400 filter (on the left)
AquaTech 30-60 filter (on the right)

Heating:
2x very elCheapo 200W heaters
(Came with the tank no money to replace yet and they seems to be holding temperature as I set it so... if it ain't broke... yet)

Substrate:
30 lbs of Special Kitty litter for base (iron mostly)
150 lbs of Pool Filter Sand

Decorations:
3 rocks from my retention pond
1 piece of driftwood also from Craigslist
Miscellaneous river stones from "PetWhateve" big box store

Water:
Temp 80F
Hardnes ?? most likely pretty hard since it is Chicago area City water
PH: 7.6 at least that is how high my ph test goes would not be surprised if it is higher.


Fish:
7 x Tiger barb
6 x Otto
5 x Head and Tail Light Tetra
4 x Cherry Barb
1 x Angelfish
1 x Siamese White Cloud (schools with Head and tail light tetra... go figure)
1 x Amano Shrimp (He is my Loch Ness Monster because he hides well so if you can find him, you can probably find Nessie :)

Plants:
Hard to answer because I'm not 100% sure what they are but I'm sure you guys can help me figure it out :) Thanks in advance.

Amazon Sword?
Crypt ??
Jungle Val (for sure :)
Red Ludwiga ??
Giant Something or other ??
+something that I'm letting float for a bit looks like weeping willow leaves (not on pictures yet)

The story:

I have a limited budget but I did get a 10gallon planted going with little trouble and that gave me the "bug" after a few years (read decade) out of the hobby.

So i found some 75 gal tanks on craigs list and with cash in hand started looking. Got one for $150 and had to do allot of cleaning and scraping to make it look like a fish tank (10+ hours) Then there was the stand which was pretty beat up and since it did not match my wife's Amish furniture it had to be refinished! Three days later it turned out OK at best (warning about Minwax Polyshades very hard to make it look OK on a large piece of wood) and then built a simple canopy of of pine boards.

Home depot electronic blasts and fluorescent lamp holders provided the equipment for lighting. it is a setup that uses 3 over-driven T8 Phillips daylight bulbs for an approximate total of 220 Watts of light. I mounted the whole thing in the canopy about 3 in off the glass tops. Made a flat reflector using some silver Mylar to help keep the light in the tank.

Over the weeks added the fish and plants and have gone through struggles to keep algae under control so I had to go down to 2 tubes for now and only 5 hr photo period as well as Flourish and Excel dosing and that helped allot. I'm still working on acquiring my Co2 setup but I have a commitment on a 10# tank from a local seller and a regulator shipping off Ebay. I still need a Needle Valve but that will take a bit of saving for and this weekend I made a drop checker. But enough of the rambling here are the pics so far.

Here it is at a week old or so:


Whole Thing as of this post:


Left Side:


Middle:


Middle focusing on the poor little plant:


Right side:


Will try to keep this up to date.
 

·
Registered
Joined
·
315 Posts
Discussion Starter · #2 ·
Plant ID

Some mystery has been removed...

Sword is definitively sword... Giant Anubis... some crypt is about right maybe once it rejuvenates it will be further identifiable. Red ludwiga is about right :)

Thank you all! More pictures to post after my trip since I seperated out the Red Ludwiga and rescued some other uknown form of plant life from my 10g.

See You Soon!
 

·
Registered
Joined
·
315 Posts
Discussion Starter · #3 ·
Update and some progress on my 75gal high tech 56K Warning

So it has been a bit and things are beginning to come along. I've added quite a few fish to my tank among other things here is an updated list of everything in there:

1 Angelfish (growing good)
22 Neon Tetray
10 Green Cory cats
2 BumbleBee Gobies
5 Ottos (maybe 6 but with so many hiding places i can only confirm 5)
5 Head and Tail Light Tetras
5 Cherry Barbs
3 Blue Rams
1 Maybe Golden Ram (not sure but I think it is)
3 Nerite snails
1 Japanees Alge eating shrim (whatever that is Petco rescue)
1 Amano SHrimp (havent seen him in a bit but he has alot of places to hide too)
a multitude of Trumpet snails (started with 24 but I'm sure there is hundreds)
a multitude of Ghost Shrimp (started with 24 but unsure of what is left)

Plants are mostly the same except I've added a banana plant, and microswords and another mystery plant...

It is heavy stocked but all tests I've done are on track and AQAdvisor says I have some headroom. Plants are mostly thriving. Algae is manageable but I have some problem areas that someone maybe can help with.

Questions/Concerns:
1. Algae is very managable but I get these hard to scrape off very bright green spots on the glass maybe the size of bb's at most but it is growing very fast not like the others...
Picture (sorry it is tough to shoot these pics):


2. Giant Anibus is very slow growing most other things are alot faster don't know if that is normal also seems to gather alot of algae not like the other plants:


3. The microswords are not doing so hot... Very slow painful growth... I've added another over driven T8 that is a total of 4 32W lamps 2x ODNO but still no great improvemnet so at water changes I treat with excel directly on the sword to help with algae on them, which helped a little:


4. My mystery plant #2 is very slow growing too and while the bottom is dead the new growth is coming in but very slowly compared to my Ludwiga but that maybe the type of plant it is, but not sure:


Somethings that are doing well and stuff i'm doing:

Amazon is really filling out and is a pretty bright green really like how it is growing, Ludwiga is a weed! But the fish love it for cover and it looks great. I have a new plant in the background maybe someone knows what it is... light green with smallish roundish (hexagonal?) leaves can be seen in the full picture in 2 spots one in the background on left and mid-ground on right. Well it is also a weed requiring lots o triming :) not complaining cause I like the color and again fish and shrimp love it.

Crypt is doing awesome! it has really come along and is quickly becoming a great showpiece with it's long dark green almost brownish leaves it really makes an impact. The Jungle Val took off overnight and now requires triming, quick question there:
Can I trim the length of the leaves of the Jungle Val or should I eliminate the over-long leaves all-together?

Other then that much is the same:
CO2 is comoing in at around 3bps and plants react accordingly. I'm doing 50% water changes now up from about 15% to see if I can help some of the Algae issues as some have suggested in other posts, so a python like device was a must.
I dose every other day with Flourish for micro-macro according to recommended dosage. Also have added some root tabs (API I think same company as Stress Coat) I figure once a month should be good and I added them at the beginning of November so I'll add more in beginning of December (if schedule is wrong please educate). I add them at the base of most of the plants especially the Anibus, sword, crypt and Val since they look like root feeders.

The fish EAT ALLOT! I try to vary their diet allot: Spectrum pellets, Omega Shrimp Pellets, Omega algae wafers, frozen foods (Blood Worms, Brine Shrimp, Emerald Treat, something else that they love i think a mix of the above including algae or seaweed pieces, and frozen baby brine shrimp, as well as the occasional live baby brine and live black worms. Health seems to be great! My temps are kinda highish but nothing seems to fret (81F) so I'm gonna keep it. I've even noticed some pond snails and also the ghost shrimp are walking around with eggs I think I saw 3 females with eggs already and they have been in the tank for a month easy before I saw them like that.

My Rams tried to un-successfully raise some eggs (shrimp are amazingly sneaky!) and that was fun to watch! Nerites think everything is a great place to lay their eggs on.

No disease or fish deaths in a while so cross my fingers.

Thanks for reading and all the great advice I've gotten!

Here is the whole tank as it looks today:


As always any advice/suggestions/criticism is coveted and appreciated!

Thank You!
Rafal
 

·
Registered
Joined
·
315 Posts
Discussion Starter · #4 ·
Update

I have started on EI and wow what a difference also got the CO2 dialed in just so with the inline reactor and it is super efficient and on a timer so hopefully the 10# tank will last more.

Enough talk here is the pictures! Now mind you I have no idea what I'm doing scape wise so please correct.

FTS:


One of the best fish! Really has a good attitude!


Hated the Red Ludwiga enchanted forest so I chopped it and started over:
(Also my second favorite fish and this is his corner of the tank so DO SOMETHING! :) at least that is his attitude about it...


Got this narrow leaf anacharis(background) last week and it grows an inch a day I think; I have it in the tank 7 days and I have trimmed it 2 times!!!


The Sword really took of after CO2 and EI just starting to show its full glory!


You can see there are some new plants in there (the red ones) got them from Mejer of all places and I really like the red they add to the tank they have grown already but not so much maybe the top leaves still and my CRYPT is standing straight up again the CO2 and EI just made it look so awesome it is constantly shooting babies that I've been moving to the 20. also behind the crypt is the moneywart that I put in there this week too.


Just a shot of the crypt it always had the leaves horizontal but now they just stand straight up!!


Moneywart at least what you can see of it... I'm gonna post regarding plant placement since I'm just completely lost!


Jungle Val after clearing half of it out last week and already seeing 3-5 new babies growing fast.


Microsword is spreading finally and the BBA is finally subsiding after weeks of h2o2 treatments during every water change.


Another new addition Crypt Parva slow grower from what I read


Giant Anibus coming in with new growth FINALLY


Can't have too many pictures of this guy:


I'll post questions on other sub boards...
Thanks for reading.
 

·
Registered
Joined
·
84 Posts
How has your tank been since you last left off?? I love the white sand, I currently have a 14 gallon shrimp tank that used to be white sand but the sand was so fine that all the detritus would be on top of the sand. This led to little hills of poop all over the sand. I got mad and just ended up putting eco complete on top.

There's a good chance that shrimp you got from Petco might actually be an amano shrimp.
 

·
Registered
Joined
·
315 Posts
Discussion Starter · #6 ·
Sorry for the lack of updates.

Yeah the white sand is ok I like the natural look but it really is very difficult to keep very clean. I'm thinking this summer to go dirt with a black diamond cap. It's a huge project so I want to wait till this summer so I have the time needed to do it right. Dirt plus sand in my 20L has been awesome the stem plants just grow so much better and even my cardinal plant is really taking off in there so I'm sold on dirt!

You are right on the shrimp did turn out to be an Amano.

Changed a couple more things going to do a proper update this weekend.

Thanks for watching my journal!

Sent from my DROIDX using Tapatalk
 

·
Registered
Joined
·
84 Posts
I bought a 29 gallon a couple of months back and I've been experimenting with different arrangements myself. I came across your apisto thread and also saw that you were working on this so I had to take a peek.
 

·
Registered
Joined
·
315 Posts
Discussion Starter · #8 ·
Well I've not been doing my duty to update my Journal for a bit now so I guess I better get started. Overall the tank is doing good I did loose all my blue rams but the source is very questionable so I'm not surprised. other than that little has changed I did run out of Co2 for a bit and algae really tried hard to get started but I pulled 2 bulbs and cut the dosing and everything came through (not perfectly but certainly OK) I got some temple to put in there but it is having a bear of a time growing. My ludwiga and moneywart has been going like crazy. here is the pics. The one problem plant that I do have is the chain sword which is a weed everywhere else is just stalled and melting I'm thinking I just don't have enough intensity with the t8 bulbs (ODNO or not) anyways...

Problem:


FTS


Fat bastard:




New Addition: Rubber lip


Discus growing strong:


Left side:


Left Front Sword growing well and Ludwiga took off, some growth from the parva


Microsword still kinda growing again I just don't think I have intensity for the lights to reach all the way down:


My big crypt java fern and money wart going to town


You can see the tall red plants in the back are doing some slow growth and the Giant anibus keeps trudging along:



Water sprite is not as green as I would have hoped but going strong so can't complain:


Right Side


That is it for now.... Thanks!
 
1 - 8 of 8 Posts
Top