The Planted Tank Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi all, I've had my dwarf hairgrass planted for about a month and its starting to brown off :(. I've given it a couple of trims to try and promote it to spread out, but it isn't doing that either.

My tank setup is as follows:

120l 'Tall' tank
2x 24w T5 tubes running 12hrs a day
1x 200LED Light strip
2cm of JBL Manado substrate with 5cm coarse sand top
Pressurized CO2 system (running 1.5BPS into canister filter)
Dosing with Nutrafin Plant Gro

Is my setup lacking in the lighting department? If so, would installing another 2x 24w T5 tubes even it out?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Dhg should grow with 1-2wpg... I have read of people having it turn brown after trimming, did you trim too much too soon?
Quite possibly?

I did ask (I think on here) before trimming it. It had grown something like 4cm within only a few days of planting. The response I got was along the lines of 'trim it whenever'.

It was doing quite well until then :(
 

·
Registered
Joined
·
280 Posts
When my growth slows down it's telling me it needs more ferts. Although I dose daily, Dwarf Sag is a heavy root feeder. A couple of root tabs and it's bright green and spreading again.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
I trimmed the whole thing to the same height :(

What root tabs do you guys recommend. I've used api root ones before as I can get them from my lfs easily. Will they do?
 
1 - 11 of 11 Posts
Top