The Planted Tank Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
159 Posts
Discussion Starter · #1 ·
i believe i have Marsilea minuta or quadrifolia (its staying about 1/2" tall, so i'm guessing the first) i have about 20w light on my 5.5g that its in with sand over clay cat litter for substrate. i do EI dosing, and i have DIY CO2. its growing well. i didn't have very much so its taking a while to fill in, but each plant is getting a new leaf every 2 days or so. the problem is that none of the leaves are splitting into the 4 lobes. they all just stay with a single lobe and look like glosso. when Barbie got it in, it all died back on her, so she assumed that it had been grown emersed, but she kept it in the store submursed. after a couple days it started sending out runners with leaves about 1/2" tall, and they were splitting into 4 lobes like they're supposed to. now i have it in my tank, submursed, and its not. i only recently got it really growing well, so maybe the leaves just aren't mature enough?
 

·
Registered
Joined
·
1,394 Posts
it will grow 4 leafs in lower lit areas of the tank. your friend may have less light than you. i have a very high light tank, and my quadrifolia grows single leafs all the time. in the 2 years i've kept the plant, i've seen a 4 leaf bunch maybe 3 times.
 

·
Registered
Joined
·
127 Posts
The higher the light in the tank, the less leaves as danepatrick stated... It is a great plant to place in shaded areas of the tank. I currently have M. hirsuta growing in my tanks. I am getting anywhere from 2 to 4 leaves based on where it is located in the tank.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top