The Planted Tank Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
989 Posts
Discussion Starter · #1 ·
well. I set up a 5 gallon co2 generator on my goldfish tank to give the plants a bit more nitrAte eatting power. it is a clone system of my 72 gallon DIY co2 system but unlike that one this one is not working! I am not sure why. it is simply 5 gallon water cooler container with a tubbing placed in a hole a bit smaller then it, then siliconed in and then finally gorilla glue atop that holding it in. ther tube then goes right into the co2 reactor. However, no bubbles come out of the reactor yet the system becomes a bit pressurized like the other one (which is not a lot of pressure). I am at a lose for where the gas is going, I did the soap bubble test to see if it leaked but I saw none. I can breaht into the pipe and the slightest breath will make bubbles shoot into the reactor but it slowly dies away. I really am confused about what is wrong.

any ideas?
 

·
Registered
Joined
·
711 Posts
Did you use a plastic check valve?if so it could be the check valve problem.
Don't forget sometimes the yeast is not fresh and does not react as it should ,try making another batch.
 

·
Registered
Joined
·
989 Posts
Discussion Starter · #12 ·
well the new lid seems to have stopped the problem but only time will tell. However, it now builds up a lot of pressure to get the bubbles into the tank. the one on my 72 gallon has like no pressure and it is forcing the gas in to the water deeper. what is up with that?
 
1 - 12 of 12 Posts
Top