The Planted Tank Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,170 Posts
Discussion Starter · #1 ·


Hello! I set this tank up a few months ago but didn't fill with water until a few days ago. I made it out out of spare parts / plants.

10 gallon tank
Substrate: 1/2" of boiled peat moss, 2" of onyx gravel, a bunch of zebra rock
Plants: java fern, moss (forgot what kind, either fissidens or christmas moss), duckweed
Lighting: Two 13w spiral bulbs, 6500k.. but actual output should be less
Filter: eheim HOB filter

I dosed a bit of fertilizers and excel to get things started, I plan to just top off with water and let it grow.

There's one betta fish and no visible algae (so far).

The water is really tea-coloured from the peat moss but I guess I will live with it.

Cheers!
 

·
Registered
Joined
·
324 Posts
Beautiful!

I really need to get more plants.

Love your beta's color. I have one at work that's close to his color.

My guy at home is orange (thought he was red - LFS has much different lighting!
 

·
Registered
Joined
·
3,614 Posts
Looks great! May I suggest moving the ferns back a little?
 

·
Registered
Joined
·
1,170 Posts
Discussion Starter · #4 ·
Beautiful!

I really need to get more plants.

Love your beta's color. I have one at work that's close to his color.

My guy at home is orange (thought he was red - LFS has much different lighting!
Yeah the lighting makes the beta look different! I adopted the one I have from my friend because he only needed it for a school project haha.

Now my betta fish is dark blue because there's so little lighting... the duckweed have taken over!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top