The Planted Tank Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter · #1 ·
Ok that's odd, my cyperus in my 30 gallon, co2 injected, 110w, AS is dying while my other I planted at my GF apartment 10 gallon, DIY co2, low light AS is still nice and green.

One thing is my 30 is a breeder, so it is short. I did however raise the light fixture so it is not too low. They are dying slowly getting brown from the top and working their way down. What do you guys think is going on here? Water temp is about 79 degrees and dosing with flourish.
 

·
Children Boogie
Joined
·
16,743 Posts
you have to measure your nitrate, phosphate. and dose potassium. And trace elements.

you have to desribe how they are dying.. That'll tell us what is missing.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #5 ·
you have to measure your nitrate, phosphate. and dose potassium. And trace elements.

you have to desribe how they are dying.. That'll tell us what is missing.
Super noob question, how do you measure those elements and how if low how to get it better. Sorry I know I can try to search but......:sleep:
 

·
Registered
Joined
·
2,602 Posts
Buy a test kit. I have Aquarium Pharmeceut.. it's probably not that accurate, but it gives you a ballpark and you can add Kno3, KH2Po4 or K2So4 as needed. For traces, you can just add Seachem Flourish Iron(or Traces), or you can opt to buy CSM+B from gregwatson.com (you can find the other chemicals there also).
Try to keep KNo3 less than 20 ppm.
Po4 should be around 1-2 ppm.
K(potassium) isn't critical and neither are traces/iron, from what I understand. Just dose *some* and see how it responds.
The brown on the leaves you're describing sounds like either low No3 or the light isn't penetrating enough. Is it a 55w x 2 power compact kit?
What substrate are you using? EC and Fluorite are *ok*. I used to think they were awesome, but recently switched to aquasoil and found out that they were actually "poo-poo" compared to AS.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #7 ·
I'm using AS alone and my 2x 55w 7800k are from AH supply.

I'll buy a test kit hopefully today and let you guys know my readings.
 
1 - 9 of 9 Posts
Top