The Planted Tank Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi Everyone,

Bear with me - its the first post!

I have a situation, that perhaps someone could advise on ?

The PRL shrimp I have (tank cycled 1 month) have been slowing dying off
after molting.

My Source RODI water is reading 98 Tds/Gh 6 (api test kit).

I cannot get my tds any higher unless the Gh is increased. Its a HM
com100 calibrated with Hm 342 tds solution.

Ph is 6.2 using denerele shimp king active substrate.
nitrates 0
nitrite 0
phosphate 0
ammonia 0
Rodi water measures 0.3 tds on calibrated hm Tds meter.
salty shrimp gh+ remineraliser

I can see that most people run the gh at 4-5gh, yet the tds for these are even lower (below 66-83tds).
If I was to remineralised water to a tds of 150, then it would be measuring at a gh of 9!!!

Is it that most people are using rodi water which has a final higher tds , before the remineraliser is added, to get to the
higher tds yet a lower gh?

Surely if i followed this rule then as mentioned about , a tds of 150 would read a gh of 9!!

Is it that my water is to clean? and the salty shrimp, is giving a lower tds per gh than other brands?

I have heard that the Salty shrimp gh+ is quite a pure power, so the tds wont increase as much for the gh/tds
as other powders do, so actually do i need to up the gh of my water to say 7-8 to get to the correct minrerals in to the RODI water?

Is is worth upping the recomneded salty shrimp Gh+ doseage to a tds of 150/gh9 or rather reduce the dosage to at the opposite end of 66-83tds /4-5gh?

my readings seems to be falling either what appear to be to low gh/tds or to high gh?

There seems to be something that either i'm missing?, can any one help with this disparity of the recommended gh
compared to actual tds/siemens reading for the crs of 6gh ?

Am a giving to much minerals or to low? - hence the failed post molt deaths?

or is it a case of just leaving the rodi water at a tds of 100/gh6 and see what eventually settles out over the next few weeks?


im confused on what measurement to follow?

what do others do?

help
 

·
Registered
Joined
·
3,699 Posts
Your TDS should be about ~108 so either your TDS meter isn't perfectly calibrated (but it's close!) or the GH is just a tad lower.


Some people find ways to raise the TDS without raising GH. I'm not sure if there is a good way to do that at the moment... I've only seen Mosura TDS Up!

I would think that the GH might be too high. Do you know what parameters they came out of? Knowing that might help!


And also, what are you feeding? If there isn't much algae/vegetables in the diet, more meat based protein, that could potentially cause issues. Be aware that many "algae foods" are actually algae infused, with algae showing up as the 5th to 9th ingredient!


And temp of aquarium?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Temps are 22.5c
Feeding denerele mineral and, echem biomax plus, cappta leaves and mulberry leaves.

Do you think its worth running at gh5 instead?

I'm finding that most shrimp are molting and dying, others are not even getting close to that,
and appear to die as is, or are sluggish.
 

·
Registered
Joined
·
3,699 Posts
I'm not sure what food the Biomax Plus is (I see 1, 2 and 3?) so not sure if it's enough algae/vegetable food for them.


4-5 GH might be better, but again, if possible, find out what they were raised in.


There could be some other issue in the tank. Do you have a picture of the setup?
 

·
Registered
Joined
·
1,542 Posts
Just throwing my numbers out there as I just started a CRS tank. Mines about 4 months old shrimp introduced 3 or 4 weeks ago.
Mine is gh of 5 (84 tds) tank is 103 tds. Temp 71/72.

Are you using any fertilizers?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top