The Planted Tank Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello! I've followed this forum for a long time but never posted.

This specific CPD has been in my tank for about 3 weeks now. Recently I noticed it swimming quite weirdly. Its lost a lot of color, but I don't see any visible signs of issues (like ich, or a fungus). Now he just kind of bobs around the bottom of the tank like he's missing a swim bladder. Has anyone run into this before, or know what is going on?

Here is a video of the behavior: https://youtu.be/33aYzk_i7Uc

I checked the water parameters, everything seems fine 0 Am,0 Nitrite, 0-5 Nitrates, GH 11 KH 4-5

Tank: 10G heavily planted and CO2 injected
Filter: Fluval 206 running at about half the max flow rate, completely
Substrate: ADA Amazona
Dosing: IE at 1/2 recommended dose to keep the shrimp happy
Stock:
  • 5 Neon Tetras
  • 5 Ember Tetras
  • 4 CPDs
  • 15ish Cherry Shrimp
  • 1 Nerite Snail
 

·
Registered
Joined
·
2,603 Posts
Every time I have bought CPD's I would lose one or two, I think bad stock is a common thing with this species, I always buy more than I need now anticipating for a death or two.

3 weeks for these guys is not long enough for them to fully feel secure, mine took upwards of 2 months before they really coloured up. My guess would be just bad stock if you aren't seeing any signs of bacteria/fungus. Remove the fish if you think it could "spread" to the others.
 

·
Registered
Joined
·
2,603 Posts
Thanks for the info. I don't believe it is sick, so I'm going to keep it in the tank for a few more weeks and see if its condition improves.


That’s what I would do, don’t sweat it if you check the tank one day and can’t find him/her, it doesn’t look too good at this point for that particular fish


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
715 Posts
That’s what I would do, don’t sweat it if you check the tank one day and can’t find him/her, it doesn’t look too good at this point for that particular fish


Sent from my iPhone using Tapatalk


I don’t think the fish is sick either, but it does look like it may be injured?Sometimes CPD’s will try to squeeze behind objects that have suction cups, in my case a UV sterilizer and then some of them would get stuck. Maybe because they were trying to spawn there? Anyhow, I created more of a gap and no more issues. I’ve had about 20 CPD’s in a tank now for about 1 1/2 years. As far as coloring up, you may have juvenile fish or females and they are not as colorful?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,603 Posts
I don’t think the fish is sick either, but it does look like it may be injured?Sometimes CPD’s will try to squeeze behind objects that have suction cups, in my case a UV sterilizer and then some of them would get stuck. Maybe because they were trying to spawn there? Anyhow, I created more of a gap and no more issues. I’ve had about 20 CPD’s in a tank now for about 1 1/2 years. As far as coloring up, you may have juvenile fish or females and they are not as colorful?


Sent from my iPhone using Tapatalk
Yea that's why I would leave it alone, keep the water clean and see if it recovers. Mine are coloured up really nice now, it just took a month or two, you can certainly tell which males are the more dominant of the group.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top