The Planted Tank Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter · #1 ·
I been ferting with seachem npk and their micro line. Pumping pressurized co2 and have 3x24 t5ho bulb 24inches above the substrate. I did 25% water changes every friday. Was having all type of issues with all types of algae. Now that my co2 ran out I stopped the ferts and turn one light off. All algae disappeared and rotala are getting a nice red color. I don't get why they tank is now healthier without co2 and weekly ferts. I still have capsule in the soil. Should I start up co2 again and fert less? Or leave the happy tank alone. I don't want everything to start dying.
 

·
Registered
Joined
·
4,391 Posts
I been ferting with seachem npk and their micro line. Pumping pressurized co2 and have 3x24 t5ho bulb 24inches above the substrate. I did 25% water changes every friday. Was having all type of issues with all types of algae. Now that my co2 ran out I stopped the ferts and turn one light off. All algae disappeared and rotala are getting a nice red color. I don't get why they tank is now healthier without co2 and weekly ferts. I still have capsule in the soil. Should I start up co2 again and fert less? Or leave the happy tank alone. I don't want everything to start dying.
its not the lack of fertilizer that's doing it, its the loss of the third bulb from your lighting fixture. Start up the fertilizer and co2 again and see how the plants respond. keep the third bulb off. you were running your plants hard with all of that light, which would require more co2 and more fertilizers than what you were able to provide to keep things in balance. lowering the light level lowered the demand for the co2 and fertz. thus bringing things more in balance.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #3 ·
The third light is a 10k does matter much? I started the tank with no 3rd light since I only had an aquaflora and midday. The first 3-4 month still had all the algae issues not so much gsa though. I'm going to go back to co2 but wait until I get my 5lb setup. Plants are happy for now I'll give some fert and excel every tuesday and thursday.
 

·
Super Moderator
Joined
·
11,976 Posts
The third bulb being 10000K is insignificant; as Noahma mentioned, the fact that you had a third light driving the plants so hard was the reason you had so much algae. With a lot of lighting, you will be required to increase CO2 and fertilizer dosage.

With the third bulb gone, you should still go back to dosing and CO2 injection, but you should begin to see a reduction in the algae as the plants begin to grow better.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #5 ·
There is no algae in the tank at the moment. Thats why i am confused. I started out with two bulbs pressurized co2 and ferts + algae. Now its back to two bulbs since my co2 ran out and only capsules in substrate. No more algae it is gone just a little gsa I never cleaned in the back, but its not spreading.
 
1 - 5 of 5 Posts
Top