The Planted Tank Forum banner

cloudy water in a cycled tank! halp!

4099 Views 9 Replies 6 Participants Last post by  digitalgraffiti
Apologies for the wall of text. I just wanted to be thorough.

Ok, so I am SOMEWHAT new to fishkeeping. A friend gave me an established tank years ago which I never had any problems with. I've since moved to a new continent and I don't know any fishy people here so I have nobody to ask, and our LFS had dead & sickly fish in ther tanks, and seemed totally clueless when i mentioned fishless cycling, SO i wont bother asking or trusting them.

background, so you know the situation.

We got our tank on April 22. We put in sand, 5 plants (one of which has been removed because it was all sad and dying, the other 4 are doing fine) and a bit of driftwood. Sometime shortly after we added gravel to go on top of the sand. On may 7 I noticed that we had snails. yay snails..... I started fishless cycling it with 5ppm of ammonia on May 11. I had a stall in my cycle when I went on holiday for 10 days.

When I returned home on May 26, I started cycling again with doses of 5ppm of ammonia whenever the ammonia hit 0. On june 5, my cycle appeared to be completed with ammonia, nitrite, nitrate ant 0,0,80. Just to be sure I dosed it with 5ppm again. Ammonia and nitrate were both 0 the next day so i did it again. zero the next day again. From everything ive read that means that the tank is cycled.

we rented a car to go on an overnight fish-shopping, inlaw-visiting trip, and before I left, I dosed the tank with a further 5ppm just to give the bacteria something to do while I was away. (we were just window-shopping the first day, dont worry, lol)

On day 2 we bought 5 baby endlers, 4 baby dwarf chain loaches. I've read that endlers like well planted setups and the loaches in the shop speared to like hiding behind things so we bought 2 more bits of drift wood to make caves and hidey holes, as well as dwarf anubias and a (something plant?) both attached to more small bits of driftwood, and another, bigger, leafy plant to keep everyone happy.

We raced home, and I had to go to work for 5 hours, leaving husband to put it all together. He empted out as much water as he could to get rid of the high nitrates left from the fishless cycling, and refilled it with water that had been treated with API's proper ph 7.6 (because our water consistently is an evil 8.2, no matter how long we eave it in the tank). he scrubbed the driftwood with water removed from the tank and while he was putting the wood /plants in he drip acclimated the fish with tank water, since i read that this is the most humane way to do it and causes the least stress. he then netted then and put them in the tank. I told him he had to do that so that there was no icky fish store tank water in our new tank. The only thing he didnt do was add stress coat, because we didnt have any (i thought we did)

When I got home last night the house looked like a fallout shelter but everything and everyone was in the tank.. the fish were showing no signs of stress, the endlers were eating all the brown algae and bonking into snails, and the loaches were hiding under things but eventually came out to play. The water looked a little cloudy but i assumed that was from husband sitrring up the water when replanting. we have ahd that happen a few times so i went to bed assuming it woudl clear up as it had before.

I woke up this morning and the tank is all cloudy (white cloudy) and it looks like there are clouds settling over the dips in the substrate. there are a lot of clouds around one of the new bits of driftwood. Everyone is still swimming around in a similar fashion to how they were last night, and they still look fine, not stressed or anything.

I tested the water and I'm at ph 7.5 (yay) 0 ammonia and nitrites, and 10 nitrates, so I freaked out and googled, and the only solution I saw was it being a bacterial bloom, but I dont understand that since the tank was cycled! could it be a pollutant from one f the bits of driftwood? I know that he didnt boil the wood. It's the only thing I forgot to tell him to do, because I had all of the other things on my mind and I was racing to work.

I dont know what to think. Should I siphon away the more dense clouds and take the driftwood and boil it? should i wait and see? I just really don't want to hurt my little fish or have them suffering through nts! I'll include photos in the next post.
1 - 1 of 1 Posts
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top