The Planted Tank Forum banner

Chihiros Vivid Mini- What percentage?

339 3
Hey guys, I have build thread just started over in tank journals, but I wanted to see if anyone could weigh in on how high to run the Chihiros Vivid Mini? It’s over a 60cm tank. The tank is 13.7” deep and 14.9” tall. I have it mounted about 14” above the water surface to get max spread. I tried running it at 45% and barely saw any pearling by the end of the PP. I know it has plenty of power for the tank at 75W. Just wanted to see if anyone has any experience on intensity? There’s no PAR data I can find and don’t feel like going through the task of getting a meter or finding one to borrow. There’s also not much anecdotal experience I can find either. The tank is high tech, so no concerns w/ CO2. I bumped it up to 85% reds, 63% green, and 53% blue to see where that puts me- 50W in use. Just would like to avoid a massive lighting related algae outbreak in a new tank.
1 - 4 of 4 Posts

· Registered
Joined
·
56 Posts
Hope it's not too late of a reply
I have a high tech CO2 60P, so similar sized tank as yours, with the same Chihiros Vivid mini light set up around 2 months ago.
I had it at about 70% in the first month or so, but couldn't keep up with the growth speed and algae, so dialed back to 20% all colors. Now it's manageable with ok growth, but planning to increase the percentage slowly back up by testing.
1st Pic is when it was 70% more red vs 2nd pic 20% all same % after multiple trimmings from 2 weeks ago. Can upload pic of current tank tomorrow when lights are on of the if you want or the current one, as It's now much more balanced and cleaner and trimmed.

Good luck!
Plant Purple Vegetation Wood Grass

Plant Plant community Water Botany Natural landscape
 

· Registered
Joined
·
4,655 Posts
Hey guys, I have build thread just started over in tank journals, but I wanted to see if anyone could weigh in on how high to run the Chihiros Vivid Mini? It’s over a 60cm tank. The tank is 13.7” deep and 14.9” tall. I have it mounted about 14” above the water surface to get max spread. I tried running it at 45% and barely saw any pearling by the end of the PP. I know it has plenty of power for the tank at 75W. Just wanted to see if anyone has any experience on intensity? There’s no PAR data I can find and don’t feel like going through the task of getting a meter or finding one to borrow. There’s also not much anecdotal experience I can find either. The tank is high tech, so no concerns w/ CO2. I bumped it up to 85% reds, 63% green, and 53% blue to see where that puts me- 50W in use. Just would like to avoid a massive lighting related algae outbreak in a new tank.
Rather then guess, just download either a lux meter app or the photone app (and calibrate it). If you go with a lux meter then divide by 80 to get a rough estimate of par. Put it the same distance from your light that your substrate is located.
 

· Registered
Joined
·
315 Posts
Discussion Starter · #4 ·
Thank you both for the reply!

@sangckim5 I ended up setting it at 55% R, 45% G, and 40% B - It seems like all is well and the only algae present is the normal diatoms or random string algae on decaying, transitioning leaves. I also have mine suspended a bit higher than the included tank arm via the hanging system. I found to get a full spread it needed to be higher.

@minorhero thanks for the tip - I don’t know if it was the app I was using, but I couldn’t get consistent values. IE I’d get a value, move it away, and then get a drastically different value in the exact same spot. I’ll have to try it again or find a better app. Either way, things seem to be chugging along with the values mentioned above. I might be pushing it a little bit though, so I’m going to see if I can get a better idea with an app this weekend.
 
1 - 4 of 4 Posts
Top