The Planted Tank Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys,

I recently started a 10G planted tank. It is about 8 weeks old. I am not sure the exact species of the carpet, it was just described as "Small Leaf Grass" on Amazon but it had pretty good reviews and achieved the look I was going for so I gave it a shot.

Right now the tank is stocked with 5 neon tetras and 15 CRS.

I have been doing weekly water changes and adding flourish excel and micronutrients as recommended on the bottle. No CO2 tanks are used at the time as I read the CRS can be sensitive to it.

I keep the lights on for 12 hours per day.

I noticed that some fo the blades have started to turn brown in color. I first noticed this after I trimmed the carpet as it was getting quite tall.

Is there something I should be modifying with how I treat this tank? Should i provide more/less light? Anything I should be using aside from the flourish excel and micronutrients? Or is this browning typical after trimming?

1025270
1025271
 

·
Registered
Joined
·
67 Posts
This could be a nutrient deficiency since you're not dosing macronutrients, but it could also be due in part to not enough light reaching certain parts.

Sent from my SM-A215U1 using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks for the quick response.

These were planted by seed. I did a 10 day dry start prior to flooding the tank.

In regards to the lighting, is there a recommendation in terms of a lighting upgrade? As mentioned this is a 10G tank. The total height from the substrate to the light is 12". I did notice that the portion of the carpet in the back right hand side of the tank is quite a bit taller than the rest, and is still turning brown in color. Would this indicate that this may be something other than a lighting issue?

Is there a macronutrient that would be recommended? Would this do any harm to the CRS in the tank? Is not, will this problem resolve itself once the shrimp population grows and produces a larger bio load?
 

·
Registered
Joined
·
2,740 Posts
Thanks for the quick response.

These were planted by seed. I did a 10 day dry start prior to flooding the tank.

In regards to the lighting, is there a recommendation in terms of a lighting upgrade? As mentioned this is a 10G tank. The total height from the substrate to the light is 12". I did notice that the portion of the carpet in the back right hand side of the tank is quite a bit taller than the rest, and is still turning brown in color. Would this indicate that this may be something other than a lighting issue?

Is there a macronutrient that would be recommended? Would this do any harm to the CRS in the tank? Is not, will this problem resolve itself once the shrimp population grows and produces a larger bio load?
I assume this is aquasoil in this tank? If so its not a nutrient issue as this tank is too new. Most likely what you are seeing is all the plants dying because they are not aquatic plants. The various seeds on amazon are infamous for not actually being aquatic plants but random terrestrial groundcover seeds. So once you flooded the tank they lived for a short period but are now going to die off on you.

I could be wrong of course but it would certainly fit the situation and this is not the first, second or even fifth time I've seen something like this reported.
 

·
Registered
Joined
·
445 Posts
This is a super old and well-documented scam. Worst case scenario you got non-aquatic seeds, which means you're gonna have to uproot everything and restart. Best-case scenario you got some hygrophila seeds and they will survive, just not as a carpet. You can check out @victorusaconte , he planted hygrophila seeds and you can see how they turn out.

Buy your plants from hobbyists or reputable dealers, or you're far more likely to be ripped off.
 

·
Registered
Joined
·
192 Posts
Oh, someone who did exactly what I did, lol. Only difference is that my seeds came from AliExpress, but they were called the same thing, "Small Leaf Grass". My tank looks almost identical to yours, just with more growth (I like the natural look). Started it the same way too (DSM). My substrate is a mix of used aquasoil and new aquasoil. I started it around 15 months ago.

My journal can be found here. I just posted a couple of pictures of the tank as it sits now (light is turned up for the picture), but I'll post them here as well. You can see that some of my stems also have that coloring. In my case, the plants are not dying at all, in fact they are growing just fine.





However, with all this said, I still have no idea what plant I actually have, so YMMV. I can tell you that I probably won't be going this route again, and I don't sell the cuttings from these plants, I just toss them in the trash.

PS. While I do feel misled about these seeds/plants, its really hard to complain about it as I spent less than $5 CAD for the seeds. I don't take the hobby as seriously as others here though (and it shows :p), so this is definitely not the way to go if you do want to take this seriously. Support your local suppliers and fellow aquarists, or buy from a reputable online source instead.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #9 ·
Sm1ke, that does look exactly like what I have. I don't mind the look of it, and it provides a lot of cover for the shrimp to hide in.

In terms of nitrites and nitrates, levels are consistently at zero. Is there such a thing as too many water changes? Right now I am changing once per week. Could that be removing any trace amounts of nitrates that the plants may be relying on?

For the time being i'll try adding some macro nutrients.

Any other ideas would be appreciated.
 
1 - 9 of 9 Posts
Top