The Planted Tank Forum banner
21 - 40 of 41 Posts

·
Registered
Joined
·
197 Posts
I'm curious how weekly water changes will go with what I am assuming is purchased(?) RO water. (1 month ago) I recently started up an aquarium with identical dimensions. The water changes are quite laborious for even that size. I have no idea how people do it without tap water !! :icon_eek:
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #22 ·
I'm curious how weekly water changes will go with what I am assuming is purchased(?) RO water. (1 month ago) I recently started up an aquarium with identical dimensions. The water changes are quite laborious for even that size. I have no idea how people do it without tap water !! :icon_eek:
The start up is a PITA, but after that it's not too bad. With all that substrate and driftwood, there's closer to 25 gallons of water or so. I change 12 gallons a week. Growing up my mom had several large salt water tanks, and the weekly 25% water changes were MUCH more strenuous. I want to get something around 75g or larger, but hubby said no (that's the nice version of what he said) until we own our own house :(

Ok, it's all planted. It looks pretty... sad. I'll be getting some more plants here soon, but most of them will have to be shipped.

Pictures after I upload them. The pictures are from my phone because any and all technology hates me.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #23 ·
Plants round one

This is what I ended up with in the first planting:



I was sharply reminded why I hate DHG. I started planting in tiny clumps, and then decided it wasn't worth it. Big clumps it is! I'll give them until I get the second round of plants and then trim the tops. I'm hoping I didn't tear their roots up too badly, I hate the rock wool they come in from the LFS...


My older daughter was my helper during this project. My younger daughter decided that my computer was more interesting...

I ran out of RO water and will get some later. Hubby's car won't start and he had to take mine out (which is the big car with the carseats). I need to check on my "big" hobby anyway ;)
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #24 ·
My other hobby, btw:

I raise show rabbits with my mom, but since I can't keep them at my place, my mom is allowing me to keep them in her barn. My parent's live on the way to the store :)

Technically I don't have to check on these cuties, but I have several other does due. Most of them haven't had babies before, and they can be pretty hit or miss about making good nests and pulling enough fur.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #25 ·
Checked the tracking on my package for all the things I had to order. It went from Wisconsin to Michigan (arrived in Michigan on the 30th) and then it stayed at that facility for two days (You know, NYE and NYD). Ok, fine, fine. Well, apparently it ended up in OHIO at midnight. OHIO. It was AN HOUR AWAY FROM MY HOUSE and now it's in Ohio. Oh FedEx, why do you do this to me... I'm sure it just ended up on the wrong truck, and I'm glad nothing in there is, you know, living. But COME ON!!! I already put plants in a tank which I have no heater for, and I was holding off on using the co2 until I got the filter up and running.

Thank you, Murphy, for letting me know that your Law is still very much in effect for ALL my projects. I was so hoping that the first hiccup would happen, you know... later, but I guess since the plants ARE in the tank, the tank is flooded, and I've bought plants from two other TPT members, I guess now is a fitting time for things to go wrong...

*sigh* Guess I'll have to hook a line for the co2 up into my itty-bitty powerhead and diffuse the co2 that way until FedEx actually gets my package to me...
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #26 ·
Seems FedEx realized what was up and quickly got the package back into Michigan last night, and it's now en route for my house. :proud:
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #27 ·
Package didn't arrive today, but that's ok. Nothing seems to be too out of sorts. I would dose some excel, but I don't know how well the vals will tolerate it- they seem kind banged up to begin with.

Anyway, look what I found! It was lost in the move, and I was so happy to find it again :)


I also bought new tests. Mine where going on three years old and I wasn't sure if they worked anymore. So one more thing I can check off my list :)
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #28 ·
Good news: my package came in today!

Bad news: the filter is busted. Doesn't even make noise.

*sigh*

So, I ordered a new one. It'll probably come in next week.

Starting to dose Excel today in place of co2. I'll see how the vals tolerate it, but I'm not going to be heartbroken if they fail.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #29 ·
More plants!

Got my plants from Bartohog and maverickbr77 today, so my tank looks a bit less pathetic now :)

Flora list:
Anubias nana
Vallisneria nana (I think)
Crypt wendtii
Java Fern
DHG
Flame Moss
Blyxa Japonica
Rotala Wallichi
Rotala Nanjenshan
Echinodorus Vesuvius
Marsilia Minuta
Hygro brown.

Ok... plant list is starting to get a little on the long side. But aside from some more anubias I plan on putting in there, I'm going to put an end to my collectoritis.

FTS 1/7/13


Lots of filling in and growing to do.

Now I'm just waiting for the new filter to come in (which I'm *really* hoping will be tomorrow or Wednesday).
 

·
Planted Tank Nation
Joined
·
889 Posts
Looks great!! I am excited to see it fill in and whatever fish you plan to stock will look amazing in there and be very happy. I think should do GBR! They will be fine with a school of pygmy cories as there is plenty of space in a 29. Then a school of ember tetras like you said would look awesome as well. Then amanos for the cleanup crew. It would be a perfect 29g stock IMO. Good luck
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #31 ·
Looks great!! I am excited to see it fill in and whatever fish you plan to stock will look amazing in there and be very happy. I think should do GBR! They will be fine with a school of pygmy cories as there is plenty of space in a 29. Then a school of ember tetras like you said would look awesome as well. Then amanos for the cleanup crew. It would be a perfect 29g stock IMO. Good luck
Thanks! :)

I'll probably start stocking the tank with a handful of otos and then the tetras. After that, we'll see. I start working again next month (been a stay at home mom for almost three years now!), so I'll have some more money to spend on fishies!

My LFS either breeds GBRs or gets them from a local breeder, I forget which. Either way, I know they are super hardy and very healthy fish. My LFS rocks, btw. Don't know if I've said that enough :p
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #32 ·
Decided to test the parameters on the tank and had some interesting findings. I *just* got these kits a week ago and I have tested them on DI water, so the results are more or less "accurate". Not laboratory accurate, but good enough for me.

pH: 6.8 (no co2 yet)
GH: 3
KH: 3
Ammo: 1.0 ppm
Nitrite: 0.25 ppm
Nitrate: 5.0 ppm

The pH, GH, and KH don't surprise me. I need to add more Equilibrium to boost the GH and I have a very small amount of crushed coral in the substrate that's boosting the KH a little bit.

I've been dosing a small amount of nitrate. I'm actually kind of surprised it's as low as it is.

What I wasn't expecting was the ammonia and nitrite. There are no snails (that I've seen) or really any breathing thing in the tank. I haven't started adding ammonia as I wanted to get the filter hooked up first. Clearly something is setting off the ammonia. Organic matter in the substrate would be my guess.

Guess it's started cycling! Not unhappy about that :)
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #33 ·
My filter came in today. The new base has a slow leak, so instead of actually fixing it, I just moved the new media and top over to the old base and set it up that way.

My husband helped me with the co2, and he gave me a heart attack when he first opened the tank. I have a cheap Aquateck regulator, which just pops to the pressure it's set to be at. And yes, it makes a popping sound. The very first time we set up my pressurized system, we blew out the needle valve (it was totally shut off and combined with the "pop", it blew it out). The popping gave me a Vietnam flashback, and my husband cranked the co2 tank WIDE open, which made the bubble counter go crazy. I quickly turned it down and then tested the needlevalve: it works!

Now begins the "tweaking" process, because I know the needle valve isn't steady.

Also:

I FOUND A SNAIL IN THE TANK!! I'm pretty happy for finding a snail- it means *something* can survive in there.

Most of the plants appear to be settling in just peachy. The crypt wendtii has basically melted down to nothingness. Not sure if it will come back or not. Crypts hate me and everything I stand for, so I'm not at all surprised. There are a few melted leaves on some of the blyxa, and one plant I trashed all together because it was pretty tattered. Now that the co2 is running, I'll dose the ferts a bit more heavily and hopefully the plants will start taking off here soon.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #34 ·
Just a little update today, with some pictures. I know, I talk a lot.

The plants were pearling a good deal today. I really miss that effect! Had to crank up the co2 to get the drop checker to turn to green, so now we're at about 3bps.

Tested the water again, parameters are as follows:

pH: 6.4
GH: 6
KH: 5
Ammo: 0.5 ppm
Nitrite: 1.0 ppm
Nitrate: 5.0 ppm

Don't have a FTS today, as it hasn't really changed much...


Rotala Nanjenshan. Doing pretty good so far...


Anubias Nana and Marselia Minuta. Diatoms and what appears to be possibly staghorn algae popping up. I'll manually remove/spot treat when I do a water change.


Crypt wendtti "Florida Sunset" has all but melted. Echinodorus Vesuvius seems to be doing fine, no melting. The blyxa have some melted leaves, but so far they seem to be coping just peachy.


Rotala Wallichi. I love this plant, it's so pretty. I'll be trimming the one with the damaged top when I do a water change. Some of the rotala nanjenshans have damaged tops too, so they will be trimmed as well. Hoping they are starting to throw down some roots and get established!
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #35 ·
Did a water change on the tank yesterday, and actually busted out the Equilibrium. It was the first "real" water change this tank has had. I decided not to trim anything yet, as most of the plants are just starting to settle in. In the previous water changes, I used a few gallons of tap water to set the GH and KH, but the plants started showing right away the crinkled new growth I get EVERY SINGLE TIME I use tap water. Figured that would be the case anyway...

One of the blyxa has melted away, the others are sending up new leaves and roots. Pretty soon I'll be able to trim and thicken up my blyxa patches. The Crypt Wendtti rewarded me with two new leaves! It might recover after all, if it survives the newest set of parameter changes.

The DHG has basically done nothing. A handful of new blades have popped up, more than a handful has died off, but mostly it's just sitting there doing nothing. I'm not sure if I like it much. It fit in with the initial idea of the tank, but I don't know if I have the intensity of light this plant requires. Since I'm not planning on updating my lights any time soon, I'm thinking of buying a couple pots of crypt parva from my LFS and replacing the lawn with them. Aiming for less of a disaster zone that was this tank the last time (hence the far fewer stems).

The rotalas and hygro have been the slowest to settle in. They are just starting to put roots down and grow. Still not sure what to do with the largest stem of Hygro Thai. It's just kind of hanging out at the top, sending up nodes and roots and taking over it's floating paradise next to the lights. I think I'll probably end up cutting the nodes off of it after they grow a little and plant them behind the driftwood. Both rotala species are showing the typical calcium deficiency as of yesterday, but today they appear to be growing a little better. I'm expecting better growth as I continue to do water changes with Eq.

This tank is still in a full-blown cycle, with Nitrites still very high the day after the water change. I'm still not 100% sure what's causing the ammo, but I'm not complaining yet. No plans to put anything in this tank for at the very least another month, so I'm not in any hurry.

Another note about this tank: there is an absurd amount of biofilm at the top. I scraped it off yesterday, and moved the spraybar up to create a little more surface movement, but it still seems to be coming back. I think I'll have to get some clear airline tubing and put a stone in there on a timer to turn on periodically at night.

FTS

I'll try to take some better pictures at night, when I have no light interference. I have nominal picture taking skills and a Droid 4...


One of the young anubias, still has a val leaf stuck in it's leaves. Some algae on it, but nothing major.



After reading the marselia post in the plant section, I don't think this is minuta. Don't really care though, as I didn't pay a ton for it and it looks nice were it is. It has settled in the best out of any of the plants and is sending out TONS of new nodes. I can't get it pinned down for anything, I might fuss with it during the next water change.


A little ramshorn snail, hard at work removing algae from an anubias and surviving the nitrite.


I like this picture. It didn't focus were I wanted it to, but it just looks nice. Some sort of algae on the anubias rhizome. Not too worried about it at the moment, but if it persists I'll give it a little spot treatment with Excel.


It's hard to see, but the new crypt leaves are coming up towards the back. Maybe next week I'll stop being lazy and trim the melted leaves off...


Crinkled new growth on the Rotala wallichi. It's looking a little better today. Going to give it some time with the new parameters before freaking out on it too much. Considering how badly I jumped the gun and put plants in the tank before even having a filter or co2, I think the plants are doing pretty good.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #36 ·
It's been a week. The plants are not growing well- twisted leaves and tips. I asked the question on the plant specifics, and basically the response was not enough co2.

CO2 has been adjusted, light period extended, and I also boosted up the ferts. The hardness is creeping up on me, so I'll be performing some pure RO water changes so drop the hardness down to where I want it. Hopefully I can get this tank to stable out before too long.

FTS


My crypts are making a come back, with some lovely colors! The DHG has also started to come around over the last couple of days.

The snails have made short work of diatoms, now there seems to be GDA and hair algae growing on the glass, but I'm hoping the boost in co2 and ferts will make them dissipate before too long.

The next order of business for this tank is putting down some more substrate- I'm not happy with how it settled. After that, it's some new bulbs. I don't plan on stocking it until the plants are established and growing well.

That's all for this week.
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #37 ·
Two water changes later and the hardness is starting to drop down, although I did add a small amount of epsom salt. I also sucked it up and got an algae scraper for the tank. Didn't realize how much algae had grown over the glass :p

FTS



I trimmed the stunted tips of the rotala wallichi, and now it's branching out. The new shoots are looking promising :)



The new crypt leaves are deformed with dark veins. Hopefully the epsom salt will help correct that...



I'm not at all sure what kind of marselia this is. The newest leaves are HUGE. It's also leaping the driftwood, tenacious stuff!



Powerheads are not nice to snails. This dude is almost entirely out of his shell. No fish to pick him off yet...



Large pond snail chowing down on the biofilm at the surface. He's on top of the Hygro brown (leaves were really brown when I got it, new leaves are very green).



And the parting shot. Check out all the freaking bubbles!
 

·
Registered
Joined
·
1,447 Posts
Discussion Starter · #38 ·
I'm an idiot.

I just noticed the spoon I use to measure my ferts is 1/8 tsp. I thought it was 1/4. So while I've been dosing my tank, I've been dosing half of what I should have been. Granted, we're talking the EI method, so I'm sure it isn't as detrimental as it could have been, I'm sure I wasn't doing myself any favors.

In my defense for taking this long to notice it, I scoop out all the ferts I need for the week and put them in a pill dispenser.
 

·
Registered
Joined
·
140 Posts
Looking good! Dosing half of EI isn't really detrimental, so you will be fine! I really love the flow of the driftwood!
 
21 - 40 of 41 Posts
Top