The Planted Tank Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
237 Posts
Discussion Starter · #1 ·
Sorry if I'm in the wrong area, but I wasn't sure where to put it.


I have a shrimp tank I am setting up again. The filter is a Zoo Med Nano 10. It came with its own ceramic media (I think- its been a while). The media itself is smaller than the stuff I just bought, which looks HUGE in comparison. I didn't think to open the box and look...I saw the picture on the front and believed it...


Anyway, can I reuse the original ceramic rings? The tank just slowly died and I finally turned off the filter and it sat for months. Can it be cleaned/dried/whatever, or should I wait and purchase new rings online somewhere? I'm anxious to get it up and running but I don't want to be creating a death trap!
 

·
Registered
Joined
·
290 Posts
I’ve re used old ceramic media that’s been dried without a problem. I’d imagine it would be beneficial to clean any major debris off so as much surface area is still available for recolonization


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,901 Posts
I've cleaned used and stinky ceramic media without any problems.

I rinse off any noticeable crud with a hose sprayer in my laundry tub and then soak it in an unscented regular bleach/water mixture for 24 hours, rinse thoroughly under tap water and then soak the rinsed media in a Prime/Safe mixture for another 24 hours. Give the media a sniff test to see if it still smells like bleach and if so, repeat the dechlorinator again.

Be sure to use plain regular bleach and not the splash less bleach!

If you aren't a fan of using bleach, some people use household peroxide instead.
 
  • Like
Reactions: Econde

·
Registered
Joined
·
237 Posts
Discussion Starter · #6 ·
Stupid question...I won't blow apart the media or anything? Should I try boiling it for any given length of time?

HOnestly, since my light appears to be dead to boot, I might just buy new rings. I am so bummed that I can't get it running tonight. :(
 

·
Registered
Joined
·
667 Posts
I've boiled both Eheim tubes and balls a few times , no problems .Just to loosen dried out crud after the filter was drained and then forgotten . Maybe 10 minutes once the water gets going , then let it cool down before rinsing .You've got to use some judgement about this , there's no recipe for this . Don't know anything about the ZooMed media , though .
 

·
Registered
Joined
·
12,428 Posts
Looking at what you want the media to do may help as it can do different things at times. We most often think of it as bio media due to the ceramic having tons of tiny little spaces for bacteria to live. But it can also act as really course media if used at the first part of the water flow.
That leaves part of the question of what to use being what you have or need in the amount of space for bacteria. An established tank will have bacteria in,on and all over everything that feels "slick" and our planted tanks may not need very much added space for bacteria. Plants already have lots of those spaces as well as use ammonia/ammonium as plant food!
So if you don't feel you need a terrific amount of bacteria space, just a handful of limestone is good, if you want the PH bumped up a bit or something more inert like crushed lava rock may fit better. A course spong with lots of tiny holes is a handy one that fills the bio as well as some mechanical.
But I normally save and reuse the hard media after doing a bleach soak. Bleach soak is handy for hard stuff as all it takes is totally drying and the chlorine gasses off as it dries!
How do we know chlorine gasses off? We smell it when we drink a glass of chlorine treated water or when we go around a pool! If it was not gassing off, we would not get the fumes in the air.
Just make sure it is TOTALLY dry or use dechlor of some type.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top