The Planted Tank Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Hi all,

Just wondering if anyone can identify this stuff on my sump glass and plants? See attached.

I think it may be green/brown algae but not sure. Is it a bad thing to have in the sump and if so, how to remove it efficiently?

Tia!
 

Attachments

·
Registered
Joined
·
5,934 Posts
The green color is throwing me off a bit. I get tan looking patches of it on
an aria of the glass where there is a good current on one of my 10g tanks.
Seems much better stuck on than regular GSA. Fairly hard to scrape off.
I've concluded that since it's in aria's where the current is best that it's
bio-film. That same tan looking appearance that ceramic nodules get on them
when in the filter. I only scrape it off the glass when it appears on the front glass.
That which is on the end glass where the current hits that end glass after coming
out of the filter discharge on the other end, well that can stay there.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #3 ·
I dont have it in the 400L display tank. Its only in the center section of my sump where I have plant substrate and small plants growing. It is a bit harder than green algae to clean off and I dont know whats causing it.
 

·
Registered
Joined
·
5,934 Posts
I'd need to get a much closer look at it, but just from this picture it looks like
bio-film to me.
Till proven wrong, I wouldn't want it on the front glass of my tank(s) but I
believe it to be beneficial and I just ignore it other places in the tank(s).
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top