The Planted Tank Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
2,365 Posts
Leave it be. When it stops spinning it means that there is a lot of bacteria built up. Your doing just fine!

if you do that you aren't allowing all the bacteria to touch the water and are limiting the capacity to which the bacteria can work
 

·
Registered
Joined
·
812 Posts
Had the same problem. Switched filter cartridges and both of my penguins spun great...... for about a week. Now they stopped spinning, again -.-
I Have em in a shrimp tank along with a sponge filter so im not too worried about filtration. Just going to let it be.. Might be a clogged filter if you havent changed it or your prop has dirt and gunk and stuff preventing it from producing enough flow.
 

·
Registered
Joined
·
12,428 Posts
It might also be a good time to check the little notches where the hweel axle sets. They can get build up in them which makes the wheel stick. They were one of the pains with Emperor filters which drove me away from them.
 

·
Registered
Joined
·
915 Posts
Discussion Starter · #15 ·
I figured out what the problem was. My filter didn't have enough INTAKE flow. I opened up the mid-water intake and immediately the wheel starting spinning again.
 

·
Registered
Joined
·
861 Posts
I figured out what the problem was. My filter didn't have enough INTAKE flow. I opened up the mid-water intake and immediately the wheel starting spinning again.

I had this same problem, it was a wad of crap stuck in the tube causing reduced flow. Pull off the bottom section and see if it's clogged if you don't want to have to use the mid water intake.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top