The Planted Tank Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
712 Posts
i've used both the AB (as stand-alone) and Milwaukee (as part of an all-in-one reg) for several years without problems. i've also ordered stuff from customaquatic and had good experiences with them.
-snafu
 

·
Registered
Joined
·
712 Posts
honestly, i've never really performed a side-by-side temp comparison of the two. if i had to guess, i would have to say the AB runs a little hotter just based on the duty cycle. the milwaukee is run off a controller, and the AB is run off a timer. the AB gets only slightly warm to the touch when on. one day i should probably put a temp sensor on both rather than giving you a subjective assessment.
-snafu
 

·
Registered
Joined
·
711 Posts
Linky no worky.

I've sold and used a LOT of the Clippard solenoids. So far I have not had a problem other than one LED failing. But the solenoid still works.
I have been using the same Clippard solenoid which Rex is using in fact he gave me the part number to order it here in Toronto,so far it has been working like it should ,no problem at all.
 

·
Registered
Joined
·
1,245 Posts
Linky no worky.

I've sold and used a LOT of the Clippard solenoids. So far I have not had a problem other than one LED failing. But the solenoid still works.
Well, now you've had two with failed LED's. :D The one you sold me 3 months ago had an LED failure. The one from last year is still fine. Both solenoids are rock solid though. No problems whatsoever.:proud:
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top