The Planted Tank Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter · #1 ·
I have 12 crs in a 10g for half a year now.. Since the beginning of this year I seen berried females off and on for 5 months now but no babies. What could be wrong? Should I just be more patient?

10g with RO water and Amazonia.
Ph-6.5
Ammonia, nitrite and nitrate - 0
Kh - 0
Gh - 5
Tds - 170-180
 

·
Registered
Joined
·
1,051 Posts
I'm thinking the Cory is having feasts at spawn time.

Sent from my VS930 4G using Xparent Red Tapatalk 2
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #5 ·
It's a dwarf Cory.. I never had issues with him in my cherry shrimp tank but it could be a reason. I'll move him out and see if he is the cause
 

·
Registered
Joined
·
1,051 Posts
Oh then unlikely. They say pygmy Cory and the like are shrimp safe.

Sent from my VS930 4G using Xparent Red Tapatalk 2
 

·
Registered
Joined
·
57 Posts
I have this problem too, but my period is shorter than yours, mine is about 2-3 months. Either dropping eggs or no babies.
But I recently found out a problem with my tank, which is my ph, of only 4.5, I'm not sure if that is the cause. In my country, we also have a big obstacle, which is our weather.
Survival rates for CRS babies are really low, which is commonly agreed by breeders and LFS, which explains their high cost.
For your case, you don't seem to have problems with weather or parameters, I would remove the corys.
Fyi, some of my forum friends only managed to see crs shrimplets after a year.
 

·
Registered
Joined
·
219 Posts
It could be the cory, but unlikely if the tank is somewhat well planted. More than likely the water conditions are off slightly OR there is not enough food to sustain the babies...lots of biofilm and algae? Leaves in the tank? Lots of plants? Supplementing pollum food for babies?
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #11 ·
it's plain, i have some plants in there but not much and no algae or biofilm. I have pollum food for babies but don't use it cause i don't see anything. I tried it a few times when i didn't see the female carry eggs anymore but nothing..
 
1 - 11 of 11 Posts
Top