The Planted Tank Forum banner

Beginner: dying S Repens, Monte Carlo

765 3
Beginner: I have a low-tech tank 16 gallon with Finnex Planted+ 24/7 lights (kept on max for 8 hours a day - roughly 60 PAR per forums), dosing Thrive C once a week and Excel every day - both recommended dosage.
Attempted a dry-start with the tank, but after two weeks had minor mold issues due to over-spraying, so had to flood the tank prematurely. However, the plants seem to be dying out. This is after a 4 days of flooding. I am so worried! What could be causing this weird brown melt on S Repens? Monte Carlo is unhealthy too! Please give feedback!

Attachments

1 - 4 of 4 Posts

·
Registered
Joined
·
522 Posts
This could be a normal occurrence that happens when plants transition from emerged to submersed growth. I know for sure with baby tears that alot of it will die back when you flood the tank, but then start to regrow in it's submersed state.

My advice is to wait a few weeks. Alot of it will turn translucent and die, but new growth should start to appear. 30 ppm CO2 injection helps alot during this transition, and since you are using low tech your results will probably be subpar given the species your trying.

As a side note it is possible to grow these species with no CO2 injection, but I personally wouldn't start them emmersed because the shock of submersing them is too much without CO2.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top