The Planted Tank Forum banner
1 - 20 of 28 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter · #1 ·
I just bought some used Amazonia substrate that was used for about 3 months. It has only been in the tank for about three days.

I am using RO water with SS GH+ and TDS UP. I also use Prime and Tetra Safe Start.

GH 5
KH 0
TDS 160-175

All Ammonia, Nitrite and Nitrate check fine.

PH in the Amazonia tanks are from 3.1-4.1
PH in the UP AQUA Aqua Sand tank is 6.1
PH in the Fluval Shrimp Stratum tanks are 6.6

Why is the Amazonia so low????
 

·
Registered
Joined
·
219 Posts
Many times it starts off that way and then settles out. I wouldn't use TDS up at all! Just re-mineralize with SS GH+ at the rate of 1 tsp per 5 gallons which is ~180 tds. The ADA soils need 50-70 days to cycle in your tank. Whether they were used or not means nothing in regards to cycling in YOUR tank. It is all about the bacterial colonies.
Patience, it will all work out.
 

·
Registered
Joined
·
294 Posts
I have never seen Amazonia PH that low.
I have had several tanks with them and the lowest I found was 5.5-5.6 when I used a good 2-3 inch thick of Amazonia and a few large pieces of driftwood.
Could it be from something else?
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #4 ·
Many times it starts off that way and then settles out. I wouldn't use TDS up at all! Just re-mineralize with SS GH+ at the rate of 1 tsp per 5 gallons which is ~180 tds. The ADA soils need 50-70 days to cycle in your tank. Whether they were used or not means nothing in regards to cycling in YOUR tank. It is all about the bacterial colonies.
Patience, it will all work out.

I use one full scoop(the tiny clear scoop that comes with it) of SS GH+ and that gets my GH to about 5 but my TDS is only about 115 after the GH+. So I use 2-3 scoops of Mosura TDS UP to reach 160-180(again, using the tiny white scoop/spoon that come with the Mosura).

I'm using HMF filters which have been cycling(without substrate) for about one month. And I also recently added the Tetra Safe Start. But all water that goes into my tanks are treated and mixed like an assembly line, in other words, the results I posted earlier are from the same premixed RO water.
 

·
Registered
Joined
·
2,508 Posts
I'm having the same trouble with my Amazonia in my shrimp and fish tank. My ph has been reading 5.4 for the past two months. Lol. It's not good though because I cycled the Amazonia in a bucket until I could mix it and ammonia read zero.
 

·
Registered
Joined
·
3,193 Posts
Until your tank cycles your pH will not be stable so I wouldn't bother testing it until the tank is cycled. Your ammonia, nitrite and nitrates aren't reading because the cycle hasn't started. ARe you dosing with ammonia, doing fish in cycle or??? Even used substrate (I bought used Amazonia as well) still needs a tank to be cycled.
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #7 · (Edited)
Until your tank cycles your pH will not be stable so I wouldn't bother testing it until the tank is cycled. Your ammonia, nitrite and nitrates aren't reading because the cycle hasn't started. ARe you dosing with ammonia, doing fish in cycle or??? Even used substrate (I bought used Amazonia as well) still needs a tank to be cycled.
nothing in the cycle yet Jaime. I do have some blue tetra I can put in there.

All I have used is the Tetra Safe Start as was suggested by you in another thread.
 

·
Registered
Joined
·
1,790 Posts
weird I have always used amazonia substrate for my tanks but have never had a ph reading that low...then again my tap water is pretty high in ph in the first place. Also in my experience I just tried some tetra safe start in my 12g long that I flooded a week ago and my test still read ammonia and no nitrates. After a week of water changes and adding tetra safe start I kept getting the same results and just said to hell with it and put my shrimp in the tank...even with the ammonia reading the shrimp are doing fine...
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #9 ·
weird I have always used amazonia substrate for my tanks but have never had a ph reading that low...then again my tap water is pretty high in ph in the first place. Also in my experience I just tried some tetra safe start in my 12g long that I flooded a week ago and my test still read ammonia and no nitrates. After a week of water changes and adding tetra safe start I kept getting the same results and just said to hell with it and put my shrimp in the tank...even with the ammonia reading the shrimp are doing fine...

I just calibrated my PH checker to make sure it was up to date and not giving me false readings. After calibration, sure enough, one tank says 3.1, another 3.5, and the last 4.1.

With these PH levels, I can breed some of the fish I wanted to years ago when I was into South American Cichlids!!!
 

·
Registered
Joined
·
2,508 Posts
Both of my tanks are cycled and have been funning for years. I recently swapped my filter and established Amazonia to a 18 cube from my 55 but everything else is normal. Ammonia reading below 1ppm which is t cause for alarm because of a low ph. Nitrates 20ppm and nitrites 0 ph is my only concern. The tanks are cycled as they should be.
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #12 ·
Wait about 4-6 weeks ph will stabilize
Thanks

From a rookie shrimp keepers aspect, I'm liking Fluval Stratum over Aqua Sand and Amazonia. Though Amazonia is actually cheaper than 9L of Fluval Stratum. A 5L bag of Stratum is $19. But time will tell once I get shrimp in these Amazonia tanks.

Amazonia has to be the messiest substrate I have ever used!!!
 

·
Registered
Joined
·
3,193 Posts
TetraSafestart is great, I use it on all my new tanks. BUT I add a source of ammonia, that's what keeps the bacteria alive. It's fine if you are going to add livestock immediately as livestock waste is a source of ammonia, it's also fine if you want to toss fish food in there and let it decay, also producing ammonia. It's bacteria in a bottle, bacteria needs ammonia to keep it alive, I use snails and food, I've used straight ammonia in the past as well. So if you used it and didn't add anything to feed the bacteria they are more than likely not present. That's the bonus with Amazonia, it leeches ammonia which will keep the bacteria fed and help cycle the tank. Without the leeching you have to introduce ammonia into the tank. With the used Amazonia there is no leeching (wasn't in mine, we probably got it from the same person).

What is your RO water testing pH wise? These substrates don't buffer 'up' so if the water you are using is low pH that might be your issue.
 

·
Registered
Joined
·
512 Posts
Baking soda to up your PH will speed up your cycle. Bacteria do not grow fast and may be dormant at PH values below 5. I believe in the 4's they die off completely. So the tetra safe start you added will be void with a PH that low. Trust me I've been there. The aquasoil crashed your PH since your using RO with OKH to start. Same happened to me months back, try to achieve 1dKH using baking soda. A value of 1kh is all you need to stabilize the PH for the cycle. A PH of 8 is prime for bacteria growth. Eventually the aqua soil will do it's job and buffer correctly, granted that you used enough. Then you can back off the baking soda.
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #19 ·
Baking soda to up your PH will speed up your cycle. Bacteria do not grow fast and may be dormant at PH values below 5. I believe in the 4's they die off completely. So the tetra safe start you added will be void with a PH that low. Trust me I've been there. The aquasoil crashed your PH since your using RO with OKH to start. Same happened to me months back, try to achieve 1dKH using baking soda. A value of 1kh is all you need to stabilize the PH for the cycle. A PH of 8 is prime for bacteria growth. Eventually the aqua soil will do it's job and buffer correctly, granted that you used enough. Then you can back off the baking soda.
about how much baking soda per 10 gallons?
 
1 - 20 of 28 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top