The Planted Tank Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
663 Posts
Discussion Starter · #1 ·
I'm only on day 9.
I tested my water today and these where the results I got.
Ph 7.8
ammonia not 0 but not .25 some where in the middle.
nitrite 0
nitrate 30
Now when I started tank I used eco complete.
I also used filter media from my established tank.
bag of carbon for 70g
fiter pad
I also used 6g 2 of the gallons was vacumed gravel that I poured into the filter.
This new tank is a 56g column.
I stocked with 3 golden wonder killifish
3 platyes
2 striped don't know their name
1 dragon betta
20 ghost shrimp
I've been feeding a lot 3-4 x's a day.
Since I used the established media and water would it have cycled the tank this fast or is this the lull before the storm?
 

·
Registered
Joined
·
263 Posts
Most of you're bacteria resides in the filter media so as long as that filter is fully cycled it is safe to put fish in. Kinda stumped on why you are seeing ammonia, be sure the bio load is not greater in this tank than the tank the filter was cycled in or u will have a mini cycle.
 

·
Registered
Joined
·
263 Posts
Oh wait did I read u wrong....did u use an actual filter from an established tank or just put some gravel from an established tank in you're filter...if so ur not cycled and the first to go will be the ghost shrimp. The gravel might speed u up some but only a few days to a week.
 

·
Registered
Joined
·
663 Posts
Discussion Starter · #4 ·
I used filter pad from established tank plus carbon.
I used 6 gallons of water from established tank.
2 of the gallons was from vacuuming the gravel bed. I poured this into the filter. Thanks.
 

·
Premium Member
Joined
·
1,533 Posts
Honestly, my ammonia readings on the API kit never look exactly like the yellow on the card. It always has a shade of green that made me think I always had ammonia. Owning multiple tanks now I have just come to realize that the test kit doesn't always produce the exact color for ammonia that means 0.0
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top