The Planted Tank Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
249 Posts
Discussion Starter · #1 ·
This practically appears overnight! Every time I clean it out, it comes back. I've done research but I've come up with nothing on what it could be, or how to treat it.

Water Plant Vegetation Terrestrial plant Underwater

Water Plant Organism Terrestrial plant Underwater

Water Plant Vegetation Terrestrial plant Grass

Tank Specifications:
-Size: 10 gallon
-Lighting: LED, 10 hours usually
-Substrate: Sand, with a few root tabs
-Co2/Ferts: Excel and liquid ferts occasionally
-Plant: Dwarf Hairgrass (E. Acicularis)
-Filtration: Whisper 10x (also tried 20x)
-Animals: 1 Gold Tetra, 1 Ghost Catfish, 1 Amano Shrimp

Thank you!
 

·
Discus freak
Joined
·
928 Posts
I've had similar problems in the past when I first started but mine was being caused by the over feeding that I was doing... it looks similar but yours looks more aggressive. mine was just around the tank and in some dw that I had in there.

Sent from my DROID X2
 

·
Registered
Joined
·
249 Posts
Discussion Starter · #4 ·
The tank has been established for about 5 months now, maybe more.
I feed the fish about once a day with a few flakes.
 

·
Registered
Joined
·
249 Posts
Discussion Starter · #5 ·
It tends to form on the glass a lot, but it has only recently taken to growing on the hairgrass.
The amano seems uninterested in it, and the fish pay no attention.
 

·
Registered
Joined
·
249 Posts
Discussion Starter · #6 ·
It's worse today, but good news...
Water Plant Grass Terrestrial plant Twig
...I think I know what this is- it's the dead form of brown algae.

"Minimizing their growth can be accomplished by turning the lights off during cycling.
These are photosynthetic creatures and will not do well in subdued lighting"
according to http://joejaworski.wordpress.com/2008/07/10/the-real-scoop-on-brown-algae/ .

Not only did I switch filters for a while, but I unintentionally left the lights off several days this week (finals coming, little sleep!).
I read somewhere that an abundance of nutrients can also cause this. I was dosing extra excel because I thought it was BBA.
Today I even noticed some live portions in a corner, thus confirming my suspicions of brown algae.

They say to get rid of it, I should add more plants to outcompete the algae, do extra water changes, or add sae's/ottos.
 
1 - 6 of 6 Posts
Top