The Planted Tank Forum banner
41 - 60 of 103 Posts

·
Registered
Joined
·
1,818 Posts
Nice! I wish I was that talented at DIY projects! How are you going to get rid of all that slat, I mean I bet it will leach salt no matter what. What's the Vortex for, GW? You might want to add a couple of PC fans in the back...:wink:
 

·
Registered
Joined
·
1,315 Posts
wow....i'm very impressed. how much do you charge to setup one like that for me? lol.. awesome very very nice. Everything is going well. keep those pics coming!!!1 can't get enough of those pics..

one thing though, i'm already foreseeing that 3 pieces of wood inthere will be too much....perhaps you can keep the middle one in there...and put your other two in other tanks...or ship them to me! jk

good luck!
 

·
Registered
Joined
·
1,401 Posts
hubbahubbahehe said:
....perhaps you can keep the middle one in there...and put your other two in other tanks...or ship them to me! jk
:lol: lmao, i was reading this verrrrry quickly and i thought you had said to take one of the pieces out and replace it with a "ship". (like one of those ones with the hole in the hull and the stern wheel that turns...)

i'll slow down my reading from now on.
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #46 ·
Going to wait and see how the heat situation is - the lamps are not right on top of the water, there is a space along the back for hoses and the like which will vent and of course the slot all the way around the unit where the hinge is will vent - so got to wait and see - if need be I will put in a vent and a fan fairly easily using a hole saw etc..

Hey Hubba - I fooled ya - only 2 of the 4 pieces in there are real wood - the ones on the corners are very good fakes (very very good fakes really - you can't tell unless you pick em up:)

The vortex is for occasional water polishing - and no bubbleships please:)

Oh - by the way it's not talent - it is patience - no talent was used or harmed in the making of this hood. Now if I could only learn how to build a fish.
 

·
Registered
Joined
·
637 Posts
Aftica said:
Installed and on! You will note Hubba and Nordic... I painted the background (3 coats of CIL Barton Blue) - does look much better and there's no water yet :lol:
What kind of paint is that? Is that something for tanks only?
 

·
Registered
Joined
·
336 Posts
Man where did you got all of the ideas and speed? I can't do a cover that nice even if you give me a year!(although i didn't use a cover for my tank) :lol:
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #51 ·
:lol: Your deaaming Hubba - myself I don't have an artistic bone in my body... I will keep the pictures comming as the stages progress.

Ace - the ideas were not my own - I just played on someone elses design - look earlier in the thread you will see the post where I link the source for the design. As for the electrical side of it - AHSupply kit basically is all there was and I just used a bit of Electrical know-how (My family used to own an Electrical Distributorship years ago so I am very familiar with all the product - it's not changed in the last 5-6 years.)

Over all it took me a couple of weeks or more to build it - that was not an overnighter.. paint gotta dry sometime and the Wife don't like me in the basement for too long - makes her feel like I am up to something:)
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #52 · (Edited)
I was asked for a back shot on another forum when I posted the hood shots. I never thought of getting a shot of the back - but thanks for the hint - kinda important when you think about it:) - the gap across the back is actually 2½ inches which is tons for getting pipes and tubing for canister filters and wires for heaters etc... The beauty of wood of course is if you got something bigger (maybe an Aquaclear 500 - not sure how much clearance that needs etc...) - you could cut out a notch to accommodate it

 

·
Registered
Joined
·
398 Posts
Discussion Starter · #53 ·
Latest update;

Well the other day I installed some locks:)

I have a 5 year son who - like most 5 year olds - are into everything they are not supposed to be into. Well- the tank stand (a Hagen stand) has 3 cupboards under it - an open back one in the middle and 2 closed back ones on the sides... kind of an awkward situation cause it don't leave a lot of room in the middle for equipment etc....

Anyway to keep the little ankle-biter out of the chemicals and away from filters and CO2 cylinders I installed locks on 2 of the 3 cubboards... bought 3 sets of locks in case i wanted to do the 3rd in the future... I made sure all 3 sets were keyed alike to make things easier for me.
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #54 ·
Had to drill a 3/4 inch hole to accomodate the lock and cylinder (Spade Bit) - and then a slot in the upright to allow for the rotating bar to slide into to keep the door shut. I kept the magnetic spring locks in place - the doors wont rattle that way:) when drilling with the spade bit drill one side part way through till you see the tip of the bit then switch sides to drill the other side... will give you a cleaner exit through the laminate.
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #55 ·
and today I washed a pile of Flourite (Ugh - dirty stuff) - and threw it in the tank. boiled a piece of wood for 8 hours and threw that in as well - boiled it on the Wife's stove - she was not really impressed with my trying to convince her that "Stump Stew" was a great family recipie :?

Anyway - to wash the Flourite I cheated a lot - I did it one bag at a time - in a 5 gallon bucket - and had the help of a 1/4 horsepower sump pump - kept stirring and pumping in water as the sump kept pumping it out... not a perfect solution but it worked pretty well...

below is the first pic after all 7 bags of Flourite were added and some water...
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #56 ·
Below is the same tank - 45 minutes later after adding the diatom powder to the Vortex XL and running it... The cleaning of the flourite was not as bad as I was expecting I must admit - but it was an all day affair inbetween everything else etc... Had to clean up the Diatom as well - it apparently got moved from my last residence still full - that was kinda gross :shock:
 

·
Registered
Joined
·
637 Posts
That flourite looks like the stuff that comes in the schult's aquatic plant soil.
 

·
Registered
Joined
·
336 Posts
Eww...the pic when the flourite was thrown in is so hazed up, hey Aftica are you sure the hood will hold on..it looks like it is going to fall to me. :mrgreen:
 

·
Registered
Joined
·
719 Posts
Hey Aftica, nice wood. Ahem.. driftwood that is. :lol: Want to send me some?

Anyways.. tank is starting to look good. You gotta be dying to throw some plants in that setup.
 

·
Registered
Joined
·
398 Posts
Discussion Starter · #60 · (Edited)
Yeah I think it will hold Ace - it's actually quite sturdy when open - now I don't recommend a brothel of Malaysian tap dancers to take up residence up there - but it's pretty sturdy.. :icon_lol:


Vin - you bet I am itching totally just waiting to get eyes, nose, arms and feet into it... HOWEVER... it still sits there running the diatom and waiting...

I had to replace a fair bit of equipment, hoses, heaters and the like - just from age... so I ordered back on the 1st of December all my new stuff from various suppliers... I ordered all my CO2 regulators, Ph controllers, and stuff from aquatic-store.com and that's all here and waiting (and Kudos to Marc over at aquatic-store.com!!) - I ordered my Flourite from Mops.ca and obviously that's in the tank:)

HOWEVER I ordered 2 new Ebo-Jager heaters, various tetra tubing and connectors, and other supplies from That Fish Place. Co-incidentally there was a back order from the shipment. Well they shipped the main order on the 3rd of December and the backorder was shipped on December 16th... I got the backorder - but the first part of the order is still not here. I have to wait till January 3rd to tell thatfishplace that it's not arrived. Their policy apparently is after 30 days they will re-ship the order.

I called Canada Post - who USED to be able to track shipments by surname with amounts owing to customs etc but in their infinite wisdom they cannot do this anymore (So They Say!) I called Customs & Revenue Canada - they tell me that legally as a broker Canada Post has to provide the information, I go back to Canada Post and they say no - a supervisor then tells me that they are not a broker - they just deliver... I go back to customs.. they say they (Canada Post) IS most definitely a broker, and if I look at the bill I will be paying a $5.00 brokerage fee right on the damn bill... I went back to Canada Post - totally infuriated with the deception told to me by the supervisor... this time they don't know what to say.. they stammer a lot, put me on hold a lot, and finally they "Accidentally" cut me off while I am on hold...

Needless to say I am not very impressed with the people at Canada Post... Oh well if it don't arrive tomorrow I got to call TFP and get them to re-ship the order, less the Back Order.

Meanwhile I am in limbo land - Oh well - I kinda was going to wait for my Turbo-Twist UV and filter foams for my 103 to come in from Big Al's ...

Oh well - I just wanted to blow off steam since being hung up on yesterday :icon_twis
 
41 - 60 of 103 Posts
Top