The Planted Tank Forum banner

41 - 60 of 169 Posts

·
Registered
Joined
·
794 Posts
Discussion Starter · #41 ·
There have been big changes with this tank! I swapped out the 55 gal for a 72 gal bowfront, moved some fish to a different tank, added some plants, swapped out my white sand for beige pool filter sand, and added a few more T5HO fixtures. I'm currently playing with the bulbs and trying to find a spectrum/arrangement I like the look of. I also bought a Seneye Reef PAR meter, so I've been having fun playing with that :)!

 

·
Registered
Joined
·
794 Posts
Discussion Starter · #43 ·
@clownplanted - Thanks!! Heck yes on the CO2! I even found a guy in town who will come to my house to do refills. His website says 24/7, but I haven't tested that yet haha.

I've been using the PAR meter on my 33 gal a lot more, but I did take a couple readings in this tank. About 120 across the entire front of the tank with all 5 T5HO fixtures running the stock 6400k Sunblaster bulbs.
 

·
Registered
Joined
·
794 Posts
Discussion Starter · #45 ·
@clownplanted - 1 slide came with it so I just put it in yesterday. I find the whole thing to have very terrible instructions. I like the meter so far but I really wish it came with a solid guide. Between the app, the dashboard, and the website, I'm sure I'm missing a few features/functions haha!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
794 Posts
Discussion Starter · #48 ·
I had been using a powerhead in the top left corner of the 55 gal but left it out when I swapped tanks. I decided to add it back as mulm was accumulating in the front right by the hydrocotyle and bacopa.

I did the tank switch on the 14th, so I'm going to call that Day 0.

Day 5


Day 7 - I've got to stop the daytime pics :)


Day 10



From Day 5 to Day 10 I've noticed:

Good
- a lot of growth in the bacopa as well as a tightening of the internodes


- both AR's are getting better colour and nice shape


- the sword is also colouring up nicely
- myriophyllum is growing nice, fine leaves
- hygro is growing lots of new shoots with some pink in the leaves


- ludwigia is growing lots of new shoots and actually has some decent red (a first for me, super chuffed :) !!)


- murdannia is growing well-ish and two of the stems are starting to show some purple



Bad
- algae (of course!) - the crypt albida is getting hammered pretty hard with BBA (I think); most of the anubias, the lagenadra, and the hydrocotyle have just a dusting along the margins. The same with the very tips of the vals. The vertical piece of DW to the right has some really funky stuff growing at the top and on the far side. Almost all of the buce has varying degrees of coverage by another unknown eye sore. The ludwigia has some fuzzy stuff on all the old leaves and stems. And the substrate has something starting to grow on the surface.




















Haha! That sounds like a lot! It's really not too bad in person. The crypt, I'm really not sure what it's problem is. The anubias, DW, and buce I think are having issues because they are all positioned in the higher PAR areas. I might have to rethink their positioning (or use in this tank). The ludwigia is recovering from a bad situation with a lot of good looking shoots. Once they develop a bit more I'm going to trim back all the old algaefied junk. I'm pretty sure most else is due to my recent tank swap + increase in lighting + still trying to find the balance.

My plan is to decrease my photoperiod from 8hr total (6hr @ 4 bulbs) to 7hr total (5hr @ 4 bulbs) and play around with my spectrum and PAR next weekend, once my red bulbs have arrived. I've also mainly been spot treating just the BBA with H2O2 so far. I'm going to continue that but also start dosing the whole tank with glut and see if that helps.

As always, any and all suggestions/comments/critiques are greatly welcomed!!
 

·
Banned
Joined
·
5,942 Posts
I did the swap on the 14th and I've been running the 4 bulbs since the 18th I'm pretty sure, but not for 8hrs. The 4 bulbs only run for 6hrs.
From my experience still way too much light, especially since the tank was essentially new by swamping out the substrate. You have heavy light with a small bio-filter. Much of the filter would've been in the substrate. I had a 72G for a long time ran 4x54 T5HO on it, but only ran 4 bulbs for 2 hours the rest of the time it was just the 2x54.

Also at startup around 4 hour light cycle until the plants start really coming in. Just the way I see it.
 

·
Registered
Joined
·
5,800 Posts
Nice update and it looks like things are progressing nicely.

I agree with @houseofcards about proceeding slowly with the light ramp up. Need to give the tank some time to adjust and fill in. Keep in mind some of the very high light tanks you see are crammed full of fast growing plants.

In regards to low light plants (Buce/Crypt/Anubias), some people can keep them in a high light tank. I couldn't.

When I started getting into much higher light and more difficult plants, I slowly but surely removed all of the slower growers. Maybe you will have better luck than me.

Keep up the good work and look forward to more updates.
 

·
Registered
Joined
·
794 Posts
Discussion Starter · #53 · (Edited)
Ran out of CO2, had some issues getting a refill, so ended up turning off lights/co2/ferts for 1 week. Some plants did better than others :).

I also decided to get rid of all of my buce and most of my DW, still on the fence about moving my crypts. With all that space opened up, I had to add a few more plants :).

This Friday is BOGO on all plants at my LFS, so I might add one or two more if I can find the space.

Day 43
 

·
Registered
Joined
·
794 Posts
Discussion Starter · #54 ·
I've got some of what I think is GSA appearing on my glass. Weirdly though it only shows up on the bottom half of the glass. There is a very distinct, straight line separating the algae from the clean glass. Any idea why this would be?
 

·
Registered
Joined
·
794 Posts
Discussion Starter · #55 · (Edited)
The BOGO deal was a bust. The store is horrible at keeping plants alive and hasn't had a new order arrive in over a month, so there wasn't really anything worth buying :(

I took the trusty old credit card to the glass and my GSA is largely gone. I'm going to up my ferts and put some effort into getting a flow meter (thanks to @Greggz). I've always found it rather frustrating trying to dial my CO2 back in after changing tanks since my "bubble" counter is a steady flow haha.

Ferts currently:

2x NPK and 2x Micro weekly (different days)

24ppm NO3
23ppm K
6ppm PO4
5pp Mg
0.9ppm Fe (0.4ppm EDTA, 0.5ppm DPTA)


New ferts:

3x NPK and 7x Micro weekly (obviously not different days :) )

35ppm NO3
35ppm K
9ppm PO4
10ppm Mg
1.2ppm Fe (0.6ppm EDTA, 0.6ppm DPTA)


We'll see if that helps things :)

Day 41 - My angels sparring


Day 49
 
41 - 60 of 169 Posts
Top