The Planted Tank Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
6 gal eclipse tank
removed the hood, filter, light
have a HOB whisper filter
heat lamp with clip with a CFL it was one of those daylight bulbs
1 piece of driftwood
1 rock
dont really know the name of the plants
dose with excel
ADA substrate



 

·
Registered
Joined
·
3,614 Posts
Cool, I am pretty sure the tall plants on the right are sometype of vallniseria.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
so its been like 3 or 4 days and the plant on the right is turning yellow...
the plant on the left is getting like long tears in the leaves...like the leaves are becoming strings....what is going on with this?

i think the plant behind the driftwood is anubis..it is doing ok....

what should i do to make everything green
 

·
Fresh Fish Freak
Joined
·
24,403 Posts
Plant on the left looks like C. helferi, which can be a tempermental plant and really needs at least moderate lighting + CO2. You'd do better to replace that with E. tenellus or some Sagittaria.

I agree that the plant on the right is probably a Val.

Do you have any test kits? ADA has the potential to throw off so much ammonia at first it can "burn" plants... especially since you don't have any fast-growing stem plants in there to help absorb it. If your ammonia is over 4pm or your pH lower than 6.0 then you'll need to start doing water changes.

You also might consider adding some Hygrophila, Bacopa, Ludwigia, Najas... something just to help adsorb ammonia and get the tank's cycle going.
 

·
Registered
Joined
·
3,614 Posts
Mabey try adding a group of back round plants.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top