The Planted Tank Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
decided to try my hand at a low tech nano.

started with one of those cheap 5g kits. nothing special.


substrate: ADA Aquasoil (Amazonia II) mixed with eco-complete
decor: mananita DW
flora: 5x java fern (attached to the DW), 1x amazon sword in the back corner, 2x anubias? (one attached to the DW one behind it. ), 1x narrow leaf anubias

 

·
Registered
Joined
·
32 Posts
Discussion Starter · #2 ·
added some dwarf sag (i think thats what it is) to the forground and some stem plants (dont remember what theyre called either). also tied some java moss to the DW

i also removed the hood that came with the kit and put a desk lamp over the tank. unfortunately i tyhink its way out of the kelvin range and too powerful for the tank, so i will be heading to home depot for a 6500k CFL lamp.

 

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
java moss started to turn brown after a few days, while the other plants seemed ok. i might not have enough no3 or maybe too much light? idk
the rest of the plants look ok. the stem plants (?) seem to be growing nice and tall.

(sorry crappy camera phone pic)
 

·
Registered
Joined
·
72 Posts
Not sure about what made it brown but your java moss might make a comeback. I'll also add that I actually liked the driftwood better without the moss.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top